New LG49UH850V screen goes black <5 minutes after power-up; audio stays

MFMM

Commendable
Dec 12, 2016
1
0
1,510
0
Hello, apologies if this has been covered elsewhere but I couldn't find anything relevant after searching on the site (and others!).

I just received my new LG 49UH850V LED TV today, followed the start-up instructions and connected to my Virgin Media Tivo box. Less than 5 minutes in and the screen goes black, but the audio can still be heard. I couldn't get access to the TV settings or anything like that due to the black screen but I can change channels fine, as evident from the audio.

Thought it was Virgin Media, called them up, and they said it's nothing to do with them. So I changed HDMI cables, the ports at which the Tivo box and DVD player are connected on the TV - no improvement. I then tried watching a DVD and again less than 5 minutes in the screen goes black - audio is fine. It seems every 5 minutes or so I would need to switch off and on the TV but there's no guarantee that the picture will return each time.

I'm new to this whole SMART TV malarkey - has anyone come across something like this before? For this model, brand or otherwise? Any help and pointers would be much appreciated. I've emailed LG tech support but thought I'd try my luck here too. I just want to watch on my shiny new telly!

Many thanks in advance.
 
Thread starter Similar threads Forum Replies Date
P Streaming Video & TVs 4
C Streaming Video & TVs 2
Aribs Streaming Video & TVs 1
L Streaming Video & TVs 1
K Streaming Video & TVs 1
T Streaming Video & TVs 3
M Streaming Video & TVs 2
D Streaming Video & TVs 4
MukhlisM Streaming Video & TVs 1
G Streaming Video & TVs 1
K Streaming Video & TVs 2
K Streaming Video & TVs 1
C Streaming Video & TVs 1
S Streaming Video & TVs 1
T Streaming Video & TVs 1
W Streaming Video & TVs 3
P Streaming Video & TVs 2
R Streaming Video & TVs 1
Y Streaming Video & TVs 1
K Streaming Video & TVs 1

ASK THE COMMUNITY