No audio devices installed in Fujitsu 6240 s series

fofura

Distinguished
Jan 29, 2010
3
0
18,510
0
Hi,
I don't know what I am doing and have put windoes 7 on, but now my skype does not pick up a microphone and sound says no devicesinstalled. Do I DARE go to this website and try to download the drivers for XP?? http://xpdrivers.com/stoarge/fujitsu/_3_2167.cfm

I don't have the recovery disks, I am starting to think I made a big mistake.
 
G

Guest

Guest
Well, as the site can't spell the word Storage properly, I think I'd avoid.

Surely the great Fujitsu home site will have drivers.
 

fofura

Distinguished
Jan 29, 2010
3
0
18,510
0
Well, as the site can't spell the word Storage properly, I think I'd avoid.

Surely the great Fujitsu home site will have drivers.
Well yes, thank you, but I am afraid to download them...if it is for XP am I going to mess it up more? There are no error messages, the headset is fine, there is just no mic inb or out. I think the drivers wereleft out or who knows. I just muck around on computers until I finally get it right...sort of...but am afraid on this fujitsu. Can anyone reccomend some online pay nerd tech site that is really good? I don't want to take this laptop out of commission as my other is acting up.
 
Thread starter Similar threads Forum Replies Date
u1265191 Laptop Tech Support 0
Bhuvnesh011995 Laptop Tech Support 2
EndlessZone123 Laptop Tech Support 5
R Laptop Tech Support 2
M Laptop Tech Support 2
M Laptop Tech Support 2
M Laptop Tech Support 2
M Laptop Tech Support 15
B Laptop Tech Support 1
J Laptop Tech Support 1
H Laptop Tech Support 1
F Laptop Tech Support 6
E Laptop Tech Support 13
P Laptop Tech Support 2
M Laptop Tech Support 1
P Laptop Tech Support 3
H Laptop Tech Support 2
A Laptop Tech Support 6
T Laptop Tech Support 1
D Laptop Tech Support 1

ASK THE COMMUNITY