Question No bootable device

Dec 19, 2020
1
0
10
0
Acer 315-51-757c laptop, new WD hard drive, still says no bootable device on startup. Boot menus shows HD as HDD1 and 1st on boot priority order. What am I missing? Also, boot mode is UEFI, secure boot is enabled.
 

mejustsayin

Proper
Oct 11, 2020
198
17
145
14
you said new drive. why did you change drives? could be related. also, how did you reinstall the operating system and where did you get the os
 

Deciplox

Great
Dec 8, 2020
57
1
85
0
Acer 315-51-757c laptop, new WD hard drive, still says no bootable device on startup. Boot menus shows HD as HDD1 and 1st on boot priority order. What am I missing? Also, boot mode is UEFI, secure boot is enabled.
Secure boot is the issue i think.


Try booting into your bios, set bios password and enable legacy support (this should disable secureboot), save the settings and reboot.
DO NOT click anything whilst rebooting as a screen will appear with a password, just retype what you see on the screen and hit enter.

Let me know how it goes.

thanks
 
Thread starter Similar threads Forum Replies Date
J Laptop Tech Support 0
C Laptop Tech Support 2
dooey123 Laptop Tech Support 2
Tomtom31 Laptop Tech Support 1
A Laptop Tech Support 3
P Laptop Tech Support 2
M Laptop Tech Support 2
JordanNg Laptop Tech Support 1
Aghil Laptop Tech Support 1
D Laptop Tech Support 0
Mr630 Laptop Tech Support 1
Alwise901 Laptop Tech Support 3
D Laptop Tech Support 4
J Laptop Tech Support 3
L Laptop Tech Support 5
Y Laptop Tech Support 2
T Laptop Tech Support 1
R Laptop Tech Support 2
J Laptop Tech Support 1
D Laptop Tech Support 1

ASK THE COMMUNITY