Solved! No compose button ie. + in LG Dynasty message app

Jan 30, 2019
1
0
10
0
LG Tribute Dynasty message app there is no plus or compose button if I want to text some unknown number I would have to save it into contacts first before sending a text to that number
 
Thread starter Similar threads Forum Replies Date
DJFiefs Android Smartphones 1
DanEshkol Android Smartphones 1
Axiash Android Smartphones 4
F Android Smartphones 5
A Android Smartphones 2
B Android Smartphones 5
N Android Smartphones 1
L Android Smartphones 1
S Android Smartphones 1
B Android Smartphones 2
V Android Smartphones 1
J Android Smartphones 1
R Android Smartphones 1
F Android Smartphones 1
B Android Smartphones 1
C Android Smartphones 1
L Android Smartphones 1
A Android Smartphones 2
P Android Smartphones 13
J Android Smartphones 1
Similar threads
Question How to reset a phone that keeps restarting and cant access hard reset settings because volume buttons wont work?
Question OnePlus6T - Power Button
Question No front camera button
Question Turn mobile hotspot on, button slides back to off
My androids screen and buttons won't work what can I do
Android factory reset not showing button
When I opened a particular app my screen got blue and then I pressed off the power button, since then I am not able to open my
My go computer screen is brokenbit I need the pics and videos off it I can't see screen what buttons can I push I can unlock
how to solve samsung note power button off . back open not working lcd
Solved! the problem is with the volume button of my J7 prime
Solved! I have sony xperia c2305 power button and volume key didnot work now how I turn off safe mode ? please help
The power button of my headset is not working, The headset is fully charged but it won't power up and won't let me connect it
Solved! An app doesn't move to sdcard even if the move button is available
Solved! Why big smartphone chins, but no buttons?
Solved! hi ive a version y20 u12 i get to the select wipe data/factory reset i push the power button .......nothing happens
Solved! My max duo turns on and the home button slowly flashes slowly however the screen won’t light up
Solved! I click on my apps button and all my apps are gone how do i bring them back
Solved! galaxy note 5 wont power up after changing out the power button
Solved! Recent apps button working automatically...how to fix?
I did not have the cancel button when I logged back in,does that mean my account is going to be deleted ?

ASK THE COMMUNITY