No signal to projector

skinnteabuffalo

Prominent
Sep 26, 2017
1
0
510
0
I have 1 in 2 out splitter box and a 100 ft hdmi cable with speed booster. At first hook up it worked. Then it stopped. Iv switched ports on the splitter and projector. No change. The splitter does not light up where i plug the 100 ft hdmi cord into. But lights up which ever port the regular hdmi is plugged into. Is ther anything i can do?
 
Try bypassing the splitter (plug the long cable directly to the source).
If it works then the problem is the splitter.
If not then the cable may be the problem.
Also try changing the order you turn on the projector and your source. Might take 10 seconds to handshake. Try changing the input on the projector and back while the source is on.
 
Try bypassing the splitter (plug the long cable directly to the source).
If it works then the problem is the splitter.
If not then the cable may be the problem.
Also try changing the order you turn on the projector and your source. Might take 10 seconds to handshake. Try changing the input on the projector and back while the source is on.
 
Thread starter Similar threads Forum Replies Date
P Streaming Video & TVs 8
T Streaming Video & TVs 10
F Streaming Video & TVs 1
P Streaming Video & TVs 2
S Streaming Video & TVs 6
T Streaming Video & TVs 3
M Streaming Video & TVs 1
M Streaming Video & TVs 3
M Streaming Video & TVs 1
S Streaming Video & TVs 1
N Streaming Video & TVs 1
A Streaming Video & TVs 2
N Streaming Video & TVs 1
S Streaming Video & TVs 14
S Streaming Video & TVs 2
A Streaming Video & TVs 1
nazareneisrael Streaming Video & TVs 2
M Streaming Video & TVs 1
SantyXtra Streaming Video & TVs 1
J Streaming Video & TVs 2

ASK THE COMMUNITY