No sound in my headphones but the speaker plays well.

alexgomes03

Prominent
May 29, 2017
1
0
510
0
No sound in my headphones when plugged to my laptop. But the headphones doesn't have any kind of defect as I've checked with other devices. Any kind of help would be appreciated!
 
If your external speakers/headphones aren't working, try the following...

1. Go to "Control Panel".
2. Click on "Sound".
3. Make sure you are on the "Playback" tab.
4. Click on the device you are trying to fix.
5. Now click the "Configure" button and follow the prompts. (Be sure you also click the "Test" button.)
6. Once that is complete, click the "Properties" button.
7. When you are done with your changes, in "Properties", click "Apply" and then "OK".
8. Then click "OK", again, on the main "Sound window".
 
If your external speakers/headphones aren't working, try the following...

1. Go to "Control Panel".
2. Click on "Sound".
3. Make sure you are on the "Playback" tab.
4. Click on the device you are trying to fix.
5. Now click the "Configure" button and follow the prompts. (Be sure you also click the "Test" button.)
6. Once that is complete, click the "Properties" button.
7. When you are done with your changes, in "Properties", click "Apply" and then "OK".
8. Then click "OK", again, on the main "Sound window".
 
Thread starter Similar threads Forum Replies Date
L Laptop Tech Support 1
M Laptop Tech Support 1
B Laptop Tech Support 1
T Laptop Tech Support 1
G Laptop Tech Support 1
A Laptop Tech Support 2
C Laptop Tech Support 8
A Laptop Tech Support 3
A Laptop Tech Support 1
Z Laptop Tech Support 3
M Laptop Tech Support 5
h3r3t1k Laptop Tech Support 5
H Laptop Tech Support 1
R Laptop Tech Support 1
K Laptop Tech Support 1
T Laptop Tech Support 4
A Laptop Tech Support 3
J Laptop Tech Support 1
R Laptop Tech Support 3
A Laptop Tech Support 3

ASK THE COMMUNITY