No sound with dvi to hdmi to tv

mastergamer2014

Prominent
Jul 31, 2017
4
0
510
0
HI
I have a div to HDMI adapter connect to my TV. The issue is that im not getting any sound from my TV and it is saying it is saying high defenion audio unplugged. Also if I connect headphones or a mic it doesn't show up in the sound settings. I tried every thing: reinstall windows,different HDMI cord, unplugged and changed the the input what could be causing this problem. I don't know if this would help but my graphics card is a ATI Radeon HD 4870 512 GDDR5 i cant find the the latest drivers for this card. please if you have anything needed to be download leave a link please.
 

R_1

Estimable
Herald
Sep 8, 2015
316
0
5,310
107
HDMI carries audio, DVI does not.
you will need to run a separate audio line to the TV as DVI cannot pass anything audio to HDMI.
what is your source, PC? run a 1/8th inch cable from the speaker out on the soundcard to the inputs on the TV/speaker system
 

R_1

Estimable
Herald
Sep 8, 2015
316
0
5,310
107
HDMI carries audio, DVI does not.
you will need to run a separate audio line to the TV as DVI cannot pass anything audio to HDMI.
what is your source, PC? run a 1/8th inch cable from the speaker out on the soundcard to the inputs on the TV/speaker system
 

mastergamer2014

Prominent
Jul 31, 2017
4
0
510
0

This doesn't make sense. The sound was work fine three days ago now poof no sound
 

R_1

Estimable
Herald
Sep 8, 2015
316
0
5,310
107
maybe I misunderstood.
you have the GPU connected to an adapter that allows the video to go to the TV via an HDMI cable? which adapter? does it have an input from the soundcard?
if the GPU had a HDMI port the HDMI cable would carry the audio too. as you are starting from DVI there is no audio channel on the HDMI unless the adapter has an audio input. that input is the separate audio channel I was referring to.
 

mastergamer2014

Prominent
Jul 31, 2017
4
0
510
0


idk man but with the comment it worked I had to install a sound cord then buy that green wire thing.But I still find it strange that it was working with just hdmi but thanks :)
 
Thread starter Similar threads Forum Replies Date
sirphi Audio 1
B Audio 0
LaMouette Audio 1
P Audio 0
CatTheMightyLord Audio 0
Nonamekeke Audio 0
Durasher Audio 1
S Audio 0
mehi94 Audio 2
kylelb Audio 1
Y Audio 0
Imgoinplaces Audio 0
M Audio 1
L Audio 0
T Audio 3
Doctor Gonzo Audio 0
V Audio 1
G Audio 2
D Audio 5
konradcool15 Audio 0

ASK THE COMMUNITY