Nvidia 1060 not being recognized after disabling intel graphics driver

Saphire282

Estimable
May 1, 2014
1
0
4,510
0
I have a gaming laptop that has both Intel (R) 630 Graphics. And Nvidia GForce GTX 1060. And after suffering a number of conflicts with resolution on start up, and random black outs of both my startup bar, and desktop while gaming. I was advised just to disable the Intel graphics driver. Which worked for a little while until I tried to start up World Of Warcraft. Which for some reason refuses to go over to run on my 1060. (It was running at 1 FPS).

So I tried to open my Nvidia control panel and got the oddest error. It says "You are not currently using a display currently attached to a NVIDIA GPU." Even though according to my device manager, that's the only graphics chip enabled. Even stranger is if I re-enable the Intel driver, and try to open the NVIDIA control panel again. It boots up just fine. But then I'm stuck with all the errors and crashes I previously dealt with.

Any suggestions on how to fix this?
 
Thread starter Similar threads Forum Replies Date
Secritek Laptop Tech Support 3
I Laptop Tech Support 0
Nitesh Poonia Laptop Tech Support 1
R Laptop Tech Support 0
Lartwel Laptop Tech Support 1
Srijal Kc Laptop Tech Support 2
NOOB2PRO Laptop Tech Support 2
V Laptop Tech Support 6
S Laptop Tech Support 1
T Laptop Tech Support 4
AmazonTheGamer Laptop Tech Support 1
K Laptop Tech Support 3
M Laptop Tech Support 4
J Laptop Tech Support 2
K Laptop Tech Support 1
F Laptop Tech Support 5
evtehbaus28 Laptop Tech Support 5
A Laptop Tech Support 2
D Laptop Tech Support 2
T Laptop Tech Support 7

ASK THE COMMUNITY

TRENDING THREADS