Premiere CC playback and export glitch

Feb 15, 2018
2
0
10
0
I get this strange glitch https://youtu.be/Vw77vEOuJdg

1. it is coming from one camera only, from second it is ok
2. footage from this camera is playing ok in source monitor, it also ok in other project from same event

3. if i stop playback i get less distortion, but some frames are still distorted… 

4. this happens after editing file on another computer
5. switching render engine open CL to software don’t help

6. different output settings don’t help

7. cleaning cache neither


(I am using CC 12.0.0 on OSX 10.13.3)

Any ideas what to do?
 
Feb 15, 2018
2
0
10
0
Thank you all. I found the solution.

What helped was actually updating my premiere to 12.0.1. ... the file was previously edited on a Pr on my colleague's computer, who has updated to 12.0.1. before, after I updated myself the problem was gone.
 
Thread starter Similar threads Forum Replies Date
P Apps General Discussion 0
B Apps General Discussion 1
D Apps General Discussion 0
H Apps General Discussion 2
G Apps General Discussion 1
S Apps General Discussion 1
C Apps General Discussion 4
F Apps General Discussion 5
S Apps General Discussion 3
Z Apps General Discussion 2
Z Apps General Discussion 10
C Apps General Discussion 1
J Apps General Discussion 1
AR_4 Apps General Discussion 1
S Apps General Discussion 1
noyaus Apps General Discussion 5
T Apps General Discussion 5
A Apps General Discussion 2
mrtoast72 Apps General Discussion 5
A Apps General Discussion 1

Similar threads


ASK THE COMMUNITY

TRENDING THREADS