problem in vaio

ksudharsan24

Honorable
May 5, 2013
1
0
10,510
0
i have bought sve15138 model..but my os crashed ,when i restart my laptop it shows "PREPARING automatic repair" then the screen turns black and nothing is happening..so i tried to install win7 from my bootable dvd, bt it is nt booting in laptop(the dvd is working fine in my desktop) ...bt when i changed my boot setting from uefi to LEGACY..the dvd boots and the logo of the win7 appears and turns black..i cant install any os..(this same problem occurs in both win7 and win8)..

please help me!!!!!!!!1
 

dodger46

Distinguished
Nov 19, 2011
110
0
18,660
10

Should be able to restore your Laptop to Factory Settings by accessing your Recovery Partition. This is usually achieved in Sony Vaio by holding down Alt and pressing F10 after you Power on. Before trying this I would also restore your BIOS/UEFI back to default settings.
EDIT
With difficulty, found your User Guide
http://www.sony-asia.com/microsite/vaio/htmlmanuals/20131Q/SVE1413/eng/index.html
Try this
http://www.sony-asia.com/microsite/vaio/htmlmanuals/20131Q/SVE1413/eng/contents/04/17/13/13.html#l1_recovering using the recovery area



 
Thread starter Similar threads Forum Replies Date
Beasttrick246 Laptop Tech Support 1
Noonerstar Laptop Tech Support 1
pyrrhicx Laptop Tech Support 1
ptacedom Laptop Tech Support 0
LeoLuca Laptop Tech Support 3
tenentegre Laptop Tech Support 6
S Laptop Tech Support 1
T Laptop Tech Support 6
M Laptop Tech Support 3
CristianDeo Laptop Tech Support 1
J Laptop Tech Support 1
S Laptop Tech Support 6
G Laptop Tech Support 3
D Laptop Tech Support 3
Alden66 Laptop Tech Support 2
J Laptop Tech Support 3
G Laptop Tech Support 2
Alden66 Laptop Tech Support 3
irem77 Laptop Tech Support 3
kath123k Laptop Tech Support 1

ASK THE COMMUNITY