Solved! problem with razer headphones

Aug 30, 2022
3
0
10
0
Less than a month ago, around the 13th, I bought some new headphones (Razer Kraken X v3. )
They were a nice pair, working fine, but suddenly a week later, when i start listening to music or any youtube video, or even play video games, it starts to make a quiet (yet VERY annoying) and frequent popping or crackling sound.
it doesn't do the sound when im not playing a video / song, but for the video game one i have no idea. It didnt do the problem as much in GTA, but in ARMA 3 i could barely hear anything because it kept popping so frequently.
I have tried many solutions, alike cleaning out my usb port with alcohol, reinstalling the headphones, turning off enhancements, turning on high performance power mode, etc.

Oh, and I was about to try and record a sample of the problem by using the game bar recorder, but for some reason even after 10 minutes, the sounds never appeared. almost as if its TRYING to p*ss me off.
Maybe this says something about the issue? maybe its not hardware, but a software issue? im clueless, but if anybody has a solution, or any helpful advice that isnt "get a refund / replacement" or "get new headphones" it would be much appreciated.
 
Aug 30, 2022
3
0
10
0
Less than a month ago, around the 13th, I bought some new headphones (Razer Kraken X v3. )
They were a nice pair, working fine, but suddenly a week later, when i start listening to music or any youtube video, or even play video games, it starts to make a quiet (yet VERY annoying) and frequent popping or crackling sound.
it doesn't do the sound when im not playing a video / song, but for the video game one i have no idea. It didnt do the problem as much in GTA, but in ARMA 3 i could barely hear anything because it kept popping so frequently.
I have tried many solutions, alike cleaning out my usb port with alcohol, reinstalling the headphones, turning off enhancements, turning on high performance power mode, etc.

Oh, and I was about to try and record a sample of the problem by using the game bar recorder, but for some reason even after 10 minutes, the sounds never appeared. almost as if its TRYING to p*ss me off.
Maybe this says something about the issue? maybe its not hardware, but a software issue? im clueless, but if anybody has a solution, or any helpful advice that isnt "get a refund / replacement" or "get new headphones" it would be much appreciated.
UPDATE: for some peculiar reason, it is also "fixed" if i have open the voice recorder app, i genuinely have no idea why it's doing this.
 
Aug 30, 2022
3
0
10
0
New Update: Problem is solved, i have no idea why but turning down other processes in the volume mixer did the job.

(I would show an image of the processes i shut down, but the website thinks Its spam for some reason lol)
 

ASK THE COMMUNITY