Pulsing noise in headphones

chichi88

Distinguished
Jul 14, 2008
3
0
18,510
0
I've been trying to get rid of annoying sound in my headphones for some time now, without any success. The noise is a pulsating hum... think its about 50Hz according to some sound analyzing software.
I was originally using Roccat Kave headphones through the built in audio on my P5N-T Deluxe mobo. This sound appeared immediately. The support at Roccat said it may be a driver problem and thought a new sound card may solve the problem (interference in mobo or something).
Installed a Creative PCI Express X-Fi Titanium card... sound still there!
The only solution i've found is holding the cable... not easy to do when you require two hands! But this solution, and the 50Hz signal, may imply the problem is related to grounding or some other type of interference.
Any help would be appreciated as no one i've spoken to can help.
Thanks
 

rexter

Distinguished
Mar 17, 2006
1,075
0
19,310
49
Did you try plugging other unit, like a speaker system? If the hum still exist.

Try plugging your system to a different outlet location, could be your PSU or motherboard have grounding problem. Have your replace the cord? Move your audio cable away to power lines, or/and use something like the ferrite. http://www.radioshack.com/product/index.jsp?productId=2103222

These suggestions does not guaranty to fix the problem, at least it'll decrease the interference.
 

chichi88

Distinguished
Jul 14, 2008
3
0
18,510
0
Thank you rexter
the ferrite chokes worked a treat. I knew of their existence and knew what they did but never put he two together. They worked perfectly.
Thank you again
 
Thread starter Similar threads Forum Replies Date
M Audio 0
M Audio 0
A Audio 0
Warior Within Audio 0
enosseok Audio 1
SenNive Audio 3
K Audio 1
B Audio 1
A Audio 3
B Audio 2
R Audio 4
L Audio 3
J Audio 2
Computing Skrub Audio 3
H Audio 1
G Audio 0
B Audio 3
T Audio 7
R Audio 1
M Audio 8

ASK THE COMMUNITY