Ran: SmitFraudFix, now my PC is messed up...please help.

daveed12vas

Distinguished
Jan 19, 2011
7
0
18,510
0
Hi! To everyone at Tom's! I hope i am placing my question in the correct category. -I don't want to be lead away in the middle of the night- Anywho... I downloaded and ran a program called SmitFraudFix and now I do not have sound(s) anymore. Can someone help me fix this problem?
I have already checked my systems volume control to be sure that 'mute' was not on and was unchecked. I also tried to run a System Restore, but my computer was: 'unable to restore your computer to a earlier date'.
I was not paying close enough attention while running SmitFraudFix. I was supposed to run it in safe mode, I think, I did not.
I really want my sound and audio back. I welcome any help or advice. Thanks.
 

HEXiT

Distinguished
Herald
Mar 13, 2011
344
0
19,010
39
smitfraud is a very specific rootkit. most good anti viruses will have an antirootkit that will catch smitfraud.

give avira a shot and see for yourself. especially if your main av is avg or avast.
 

daveed12vas

Distinguished
Jan 19, 2011
7
0
18,510
0
i went into the device manager and updated my audio drivers and there was no change...i still have no sound. What did i do?
i also went to Dell.com and got the audio driver update...there was no change. Any suggestions?
 

daveed12vas

Distinguished
Jan 19, 2011
7
0
18,510
0
Okay, now things are better, but not as perfect as before. Allow me to explain... I used to hear my computers sound\audio from my HD tv. Now I only can get sound\audio from my computers desktop speakers; which is fine and better than no sound, but what the heck happened? And how do I get my Hd tv to play my computers sound\audio again like before? I have checked all my cables and connections and updated all my drivers...what do I try now?
The sound quality is far superior coming from the HD tv as opposed to the desktop speakers. I welcome any help.
 

daveed12vas

Distinguished
Jan 19, 2011
7
0
18,510
0
Okay, the problem is solved and I have my sound back. It turns out that SmitFraudFix restored my sound to windows default settings, this turned off my HD ATI 4700 GPU and the HDMI cable, which carried the sound and audio. I changed my settings and all is good. My bad. I'll be more careful with SmitFraudFix next time.
Now, how do I mark this thread as Solved? or Resolved? 'cause I'm good here. Thanks Tom's
 

daveed12vas

Distinguished
Jan 19, 2011
7
0
18,510
0
Not that this matters, but I also just discovered that while using SmitFraudFix, it changed my clock to 24 HH hour format. It was originally in 12 hh hour format.
 

HEXiT

Distinguished
Herald
Mar 13, 2011
344
0
19,010
39
smitfraud is a very specific rootkit. most good anti viruses will have an antirootkit that will catch smitfraud.

give avira a shot and see for yourself. especially if your main av is avg or avast.
 

ASK THE COMMUNITY