Solved! Recent apps button working to fix?

Not open for further replies.
Dec 5, 2018
Hi guys so i have a Grand prime plus, and my recent app button works automatically without me touching it.

If i touch the button it doesn't work.
If i touch the back the button it works and both the lights on the side buttons work.
But if i touch the recent apps button it doesn't work.

It will automatially work by itself and it does so to the point where i can use my phone, it keeps bringing up recent apps, split screen view, i cant even use my phone because the menu button keeps automatically pressing/working by itself. I dont know what caused do i fix this?
If the apps button works fine in "Safe Mode" but won't after a full "Hard Reset" (note choosing the option to keep your things on the device won't work, it has to be the one to completely wipe it) then I would suggest having it looked at by a tech.
Try turning on the phone in "Safe Mode" and see if it happens in there. If it doesn't, then you have something on the device, bad app, virus, malware, or a software problem that will need to be dealt with. If, however, it happens in "Safe Mode" also, then it is likely hardware.

To get into "Safe Mode" please do the following.

1. First turn off the phone.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
Dec 5, 2018

It works. But all downloaded apps are not opened.
Well "Safe Mode" is meant to restrict what can run. So if the phone works completely fine in "Safe Mode" then something you downloaded (bad app, virus, malware, etc.) is causing the problem. You are going to have to find what is the cause and remove it.
Dec 5, 2018

How can i find out that problem? Can you please tell me
You are going to have to run some antivirus on it and antimalware to check it for those issues. If nothing turns up then you are going to have to start removing apps that you installed and see which is the problem.

Or, you can always save your contacts, photos, videos, music, etc., to a cloud account, google account, or a computer and then do a "Hard Reset" of the phone. That will wipe everything and restore it to its state when you got it. NOTE: You can't back up apps.

NOTE: Doing this will clear 'all' the data on your phone, so it is suggested you not choose this option unless you have to, or aren't worried about losing anything on the device.

Be sure you back up any data you want to keep, to a computer or cloud account, before doing the reset.

To "Hard Reset" the phone...

1. Make sure that the phone is actually powered off.

2. Remove your SD card, if there is one in the device.

3. Press the "Power" and the "Volume Up" buttons, together, until you see the start-up logo on the screen.

4. Once you can see the logo, release the buttons and allow the device to enter the "System Recovery Mode".

5. Next use "Volume Down" button to get to the "wipe data/factory reset" option.

6. When in recovery mode the "Volume Up" and "Volume Down" buttons are how to can navigate and highlight what option you need.

7. Once you have selected the "wipe data/factory reset", press the "Power" button to select that option.

8. On the following screen, repeatedly press the "Volume Down" button until the "Yes - delete all user data" option is what is selected.

9. Then press the "Power" button to hard reset the phone.

10. If you took your SD card out in step 2, when the device is up and running again, reinsert the SD card.
Dec 5, 2018

It doesn't work
If the apps button works fine in "Safe Mode" but won't after a full "Hard Reset" (note choosing the option to keep your things on the device won't work, it has to be the one to completely wipe it) then I would suggest having it looked at by a tech.
Apr 1, 2019
All of the answers i have done but still not working
I have backupt all videos and fotos and removed from my phone
than i have wiped the cache
Now its working fine
The problem is, the phone must be cleaned if you update it with new software
Now that i know this, i install the new software Oreo 8.0 with Odin
Last edited:
Hubb45... Please try starting your own thread, with your problem, make and model of phone, Android version info, etc., instead of posting at the end of a old thread.

Then the question will be noticed by people at this site will be able you the assistance you are seeking.
Not open for further replies.
Thread starter Similar threads Forum Replies Date
M Android Smartphones 1
cjumatt Android Smartphones 0
A Android Smartphones 2
M Android Smartphones 1
L Android Smartphones 6
Z Android Smartphones 1
A Android Smartphones 1
K Android Smartphones 1
H Android Smartphones 1
D Android Smartphones 1
T Android Smartphones 1
P Android Smartphones 1
G Android Smartphones 1
R Android Smartphones 2
P Android Smartphones 1
B Android Smartphones 1
U Android Smartphones 2
H Android Smartphones 2
P Android Smartphones 1
I Android Smartphones 1
Similar threads
Question Remote desktop recent update stop app working - error 0x407
Question Recent tasks button not working even after using soft keys and gesture apps.
Solved! My infinix hot S3 can't pulled down notification bar, also my home screen and recent page apps buttons are not working. And th
I recently deleted my gmail account and I want to restore it back but am finding it difficult to restore it due to the questio
I recently upgraded my phone service to unlimited data. My hotspot worked fine on my pc before...but now even though it says i
My phone has been opening recent apps on its own
Stolen phone recently used find
i need to know i can get IMEI number of my phone (Infinix hot 3) that i lost recent;y
Recent app button is not working
How to find recent fb
vodafone smart v8 recent update
I recently purchased a straight talk CDMA phone when my current phone is GSM. I have unlocked my phone within the last 24 hour
Can't pull down Notification screen,can't access gmail & recent
I recently dropped my Stylo 2 Android in a bucket of Epsom salt water it comes on but the screen is black is there any help fo
How can I get all the pics and videos from the Mobile which I lost recently? The mobile name was HTC DESIRE 728 DUAL SIM.
Solved! I recently got samsung j5 2017 mobile phone. I don't know how I did it , but I accidently put my sim card in nano sim card slo
My micromax android I can factor reset recently. Now I can power on then it asked email and password but I can’t remember my
I recently purchased two of the same phones from Metro PCS I have one I would like to GPS how do I find it track it when it's
i recently bought artis wireless earphones and sound is awesome but during call it started saying all commands like power on,m
how do i retrieve recently deleted photos?