Recently my laptop got updated automatically and once I turn it on after the log there is a blank screen!

dhanashree.1293

Prominent
Jan 13, 2018
2
0
510
0
I tried many solutions, the hard boot as well. I get onto the screen of automatic repair but again after that it's the same blank screen! I don't want to lose any data! Please help
 
Try this...

1. Turn the laptop off (not sleep or hibernate but off).
2. Connect an external monitor to the laptop.
3. Turn on the external monitor.
4. Turn on the laptop.

NOTE: You may have to press an "external monitor" button. Could be the f4 button or a button with two monitors on it, for the external monitor to work.

If you can see fine on the external monitor, then your attached display, or the ribbon cable that connects it, are your problem.

If you can't see on the external monitor at all, or the problem occurs on the external monitor as well, then it is probably the graphics card/GPU that is the problem, which may require the motherboard be replaced.
 
Thread starter Similar threads Forum Replies Date
Devalishious Laptop Tech Support 1
T Laptop Tech Support 1
F Laptop Tech Support 1
C Laptop Tech Support 1
F Laptop Tech Support 1
R Laptop Tech Support 2
A Laptop Tech Support 1
T Laptop Tech Support 11
H Laptop Tech Support 1
B Laptop Tech Support 1
N Laptop Tech Support 3
P Laptop Tech Support 2
E Laptop Tech Support 1
J Laptop Tech Support 5
J Laptop Tech Support 2
O Laptop Tech Support 4
N Laptop Tech Support 4
C Laptop Tech Support 1
D Laptop Tech Support 1
W Laptop Tech Support 5

Similar threads


ASK THE COMMUNITY