Sager NP8153-S Touchpad

ZBMay

Commendable
Sep 22, 2016
2
0
1,510
0
I have the latest driver for the touchpad installed on my Sager laptop.

I have all the setting turned off for the touchpad in the windows 10 mouse and touchpad settings except that the touchpad it on. I don't like tapping the touchpad for a click to register.

Whenever I use the buttons on the trackpad to click, the allow taps on the touchpad becomes enabled for one click.
Ex. If I left click with the button on the touchpad, if i then touch the trackpad it will left click again (doing a double left click). Once that double left click has happened, tapping the touchpad no longer registers as a click.

How do I turn this off???

Thanks for all the help

Mouse and touchpad settings
Allow taps on the touchpad : Off
Press on lower right corner of the touchpad to right-click : Off
Allow double-tap and drag : Off
Use a two finger tap for right click : Off
Use a two finger drag to scroll : Off
Use a two finger pinch to zoom : Off
All off.
 
Thread starter Similar threads Forum Replies Date
qamar198 Laptop Tech Support 4
B Laptop Tech Support 1
P Laptop Tech Support 1
X Laptop Tech Support 4
W Laptop Tech Support 7
A Laptop Tech Support 2
B Laptop Tech Support 1
M Laptop Tech Support 23
M Laptop Tech Support 8
B Laptop Tech Support 6
R Laptop Tech Support 3
C Laptop Tech Support 1
D Laptop Tech Support 1
V Laptop Tech Support 1
S Laptop Tech Support 1
C Laptop Tech Support 2
B Laptop Tech Support 1
I Laptop Tech Support 7
W Laptop Tech Support 2
J Laptop Tech Support 14

Similar threads


ASK THE COMMUNITY

TRENDING THREADS