Samsung Galaxy Note 10.1 (2014 Edition) SM-P607T Charging Issue

sylvantrails

Commendable
Nov 2, 2016
2
0
1,510
0
I've got a Samsung Galaxy Note 10.1 (2014 edition) SM-P607T tablet. It has not been activated on the T-Mobile network, just used as a WiFi device. Stock Android version 5.1.1. Never been rooted

About a month ago, it stopped charging. It's a couple years old now, and I purchased it factory refurbished (a couple years ago), so I assumed it was the battery. Took it in and they replaced the battery (which was a fiasco in it's own right, but I won't go into that here). But, that did not fix the issue. If I've got the tablet on, it will show that it is charging for about 30 seconds, then the battery shows not charging (either no indicator on the battery or a red "x"). If the tablet is OFF, it seems to be charging just fine.

What I've done:

--Replaced the charging port ribbon--the USB connector was actually broke in one corner, so I thought that was the issue.

--Reset the battery-- a couple of times

--Factory Reset the tablet--a couple of times

--Called Samsung Technical Support. They think it's a software issue, and had me call T-Mobile (since it's a T-Mobile tablet)

--Called T-Mobile. The guy walked me through the power/volume down reboot thing. I get the "Custom ROM install" thing. (Sorry, don't have the exact wording in front of me...) The "this may have been rooted" thing. Which *I* have not done. T-Mobile can't help me anymore.

--Did some more searching and got information to download KEIS. Downloaded it to my Windows 10 laptop, followed the instructions, plug tablet into the USB port and....

-- Get the "the USB device malfunctioned, Windows doesn't recognize" blather. Researched THAT, updated USB drivers on my computer and STILL get the same notice. Powered the computer down, unplugged it, took the battery out, put battery in, plugged it back in, powered up and, still...no go. Still doesn't recognize it.

So, now what? Is there a way "unroot" a tablet without hooking the tablet up to a computer, ie, via MicroSD? I suspect that if I could get it back to an "unrooted" state, I might be able to get T-Mobile's help proper. Any other suggestions as to what to do to get this silly thing running properly again?

I've got someone on another forum saying my battery connector is broke and needs soldering, but it charges fine powered off...

I miss my tablet. I've been using my son's old one and it's screen is too small and it doesn't use the S-Pen and...
 
They never should have sold you a tablet that had been Rooted. Refurbished or not. Sounds like someone didn't look it over very well.

I know of two apps that should be able to help with unrooting a device. Others may know of more or other ways, as I am really not a fan of rooting, so not my expertise. :) The two apps, which should be able to be found at the Google Play Store are "SuperSU" and "ES File Explorer". I think "SuperSU" is free but I don't know about "ES File Explorer".


How to unroot Android: Using SuperSU

1. Download, from the Google Play Store, and install "SuperSU".

2. Launch the app and go to “Settings”.

3. Scroll down and locate, and tap, “Full unroot”.

4. It will ask you to confirm that you really want to unroot your device. To start, tap continue.

5. When it is done, the app will automatically close and then restart your device.

6. When it is done, and the device restarts, it should be fully unrooted.

7. Uninstall "SuperSU" and you are done.


How to unroot Android: Using ES File Explorer

1. Download, from the Google Play Store, and install "ES File Explorer".

2. Launch the app and tap "Menu".

3. Scroll to locate “Tools”. Tap that and then turn on “Root Explorer”.

4. Now you will have to grant it "root privileges", if prompted.

5. Go back to your home screen and then navigate to your device’s root folder. It should found as “/” in explorer.

6. From root, navigate to “system” and then “bin”.

7. Find, and delete, the “busybox” and “su”. If you can’t find them, move on to step eight.

8. Navigate back to “/” and open the “app” folder.

9. Delete superuser.apk.

10. Restart your Android device. Your device should reboot unrooted.


 

sylvantrails

Commendable
Nov 2, 2016
2
0
1,510
0
Thanks for the information.

I wound up getting a replacement tablet that works great. So this one will be going up for sale soon (with all issues described, of course...)
 
Thread starter Similar threads Forum Replies Date
SillyOldHector Android Tablets 16
Scooby42 Android Tablets 1
I Android Tablets 2
G Android Tablets 1
MomsRock2 Android Tablets 1
ProX Android Tablets 1
Shawinder Android Tablets 1
Jon Campbell Android Tablets 1
M Android Tablets 4
B Android Tablets 1
helenlynn Android Tablets 1
C Android Tablets 1
Mayub Android Tablets 9
O Android Tablets 2
Z Android Tablets 3
C Android Tablets 1
L Android Tablets 1
D Android Tablets 1
L Android Tablets 1
R Android Tablets 1

ASK THE COMMUNITY