Samsung Smart TV Network Connection Issue UN60ES8000

Page 10 - Seeking answers? Join the Tom's Guide community: where nearly two million members share solutions and discuss the latest tech.
Status
Not open for further replies.

Chad_1

Estimable
Aug 18, 2015
1
0
4,510
0
performed these steps

1 mute 182 power sequence
2. option>wifi region A
3. factory reset
4.search for wifi
5. input security code & connected
 

edytar

Estimable
Aug 20, 2015
1
0
4,510
0
Hi Everyone,
I’ve never posted on a forum before but I was compelled to write regarding this issue. As everyone in this forum experienced, you spend approximately $1000 on a Samsung smart tv with a great picture that can connect to wifi to primarily view Netflix or other services. Unfortunately, after one hour, the wifi would not connect. Everything that happened to ‘sparkyst3’ happened to me. I did however get the wifi to work a couple days later and it is still working 3 months later with no issues.
Items:
Samsung 60” model UN60J62D
Wireless router - Comcast wireless router
2nd Wireless router – Linksys generic router

Summary:
Linksys router – make the wifi signal password simple
Plugged Linksys router into the Comcast router with a Cat5 cable
Samsung TV – connect to wifi signal of the Linksys router
Look on Iphone or smartphone connected to the Comcast wireless for settings
Inputted the wireless settings from iphone to Samsung TV – see details below.

The long version:
My iphone and other devices in the house worked perfectly for years. I was not going to change all the settings on all the devices if I changed the settings on the comcast wifi. I connected the Linksys generic router to the comcast wireless router thru a cat5 cable. I made the wifi password simple on the linksys router (no periods, symbols, or even capital letters). I connected the samsung to the linksys wireless. I looked on my iphone in the settings and retrieved the subnet mask, default gateway, and DNS and secondary DNS which is connected to the comcast wireless. I manually changed the ip settings on the samsung tv to another number but within the range of ips the linksys router was giving out. For example I changed the ip address the linkysys router gave to the samsung tv from 192.168.1.5 to 192.168.1.35 . I left the subnet mask the same. I plugged in the default gateway I got from the iphone into the samsung tv. I also manually input in the DNS and secondary DNS from the iphone into the samsung. I believe the samsung tv did not have the correct dns, default gateway, or even the correct ip address from all the resetting of the tv, resetting the smart hub to factory defaults, updating the firemware, etc that I did to try to make the wifi connection work. I also heard from another samsung tv owner that having a simple wifi password let his tv connect to the wifi. The weird part is that in my kid’s bedroom, I have a 32” Samsung tv model # UN32H5201AFXZA and the wifi connection has pretty much worked great since I’ve had it over the past year.

Hope this helps.


 

MattBostian

Estimable
Sep 5, 2015
1
0
4,510
0
I am pretty livid about this issue. I'm had my 60'' Samsung for 3 years, paid a ton for it, suddenly the network issues came up and a year later there is still no legit fix for this from Samsung? How is that possible. None of the fixes I've read here or anywhere else have worked for me. Absolutely ridiculous.

 

Debra_14

Estimable
Sep 21, 2015
1
0
4,510
0
I experienced no ability to connect to a wireless connection suddenly. When I went through the menu to connect to my wireless connection, it would get all the way to briefly showing the available wireless networks, then the menu would disappear.

SOLUTION FOR ME: I realized I had connected a blue-ray dvd player into my media mix that had the capability of a wireless connection. It was hardwired into the tv, and gave the tv two sources. It was (was being the operative word!) a frustrating player because it woul make my tv go between two sources when the player buttons were pushed (i.e , my source was set to watch a dvd, then when I hit play, the darn player would change to the second source and I would be back to watching tv instead of the dvd). I unplugged the DVD player from the power source, and GUESS WHAT? I was able to get my wireless set up on my tv just like I always had done in the past. WHEW - thought the tv would cost me money for a fix. Now - in search of a dvd player that works better than the Panasonic piece of junk I had!
 

Stuartdo_2

Estimable
Sep 24, 2015
1
0
4,510
0


After searching all over the web of weeks for a solution, this worked for my 2011 Samsung UN55D6500. I have no idea why the DNS would matter, but I tried every solution offered on this and other sites, only to find that this simple DNS setting change made my TV instantly work again. Thank you very much!!
 

Jamesmanderson1981

Estimable
Oct 10, 2015
1
0
4,510
0
Hi all,

I had this problem in the last week with my d8000. I tried switching to a wired connection, no luck. I tried various DNS server configs as people suggested, also no luck. I reset my smart hub, still nothing.

Then I found a fix in a forum where people were discussing getting netflix to work. It was quite simple! Basically, reset your smart hubs country setting.

1. Change to another country within smart hub. This can be done by hitting >>289<< while smart hub is running.
(Note the >> is the fast forward button and << is rewind).
2. Change to Australia. Wait a few seconds and agree to the samsung terms and conditions.
3. Repeat above, but change to UK.
4. Enjoy
 

jcjames

Estimable
Oct 10, 2015
3
0
4,510
0
I have the EXACTLY same problem with the OT. Mine is UN65ES8000F.

Yesterday, I performed software update to 1059.0. After this update, I cannot connect to internet via wireless. If I go to Network Setting, it keeps on searching for wireless access points and just stops without finding any. If I turn off and on the TV and go to Network Setting again, it finds the access points but after 1 or 2 seconds the screen disappears. This is happening right after updating the firmware 1059.0. I noticed that the latest firmware on the support site is the same version so there's nothing to update at this point.

I bascially tried all solutions provided in this thread however, it seems like many of them are slightly different problem. Mine is exactly same with the original poster @sparkst3, have you fixed your problem yet? If so, which solution worked for you?
 

TimK52

Estimable
Oct 12, 2015
1
0
4,510
0
Thanks Guys, came back from holiday on Saturday to find Smart Hub giving the notorious not connected to network messages, despite working without any problem for more than 3 years. Tried resetting everything in sight, chasing round the network to check it was working, nothing. Found the change country fix and voila all good again. I couldn't find a way of rebooting Smart Hub (switch it off and on again principle) but by changing country it unloads the UK apps and loads those from whichever country you chose, going back to UK reloads UK apps apparently getting rid of the software/firmware hangup that caused the problem. That's what I think anyway.

To add insult to injury, phone upset Bluetooth in the car this morning, so as well as trying to sort out Smart Hub, I had that to contend with (solved by resetting phone after about an hour of trying to work out what was wrong)

Thanks again, Tim
 

jcjames

Estimable
Oct 10, 2015
3
0
4,510
0


This is a different issue with the original posters. Your problem occurred to my other Samsung TV but changing the country in SmartHub fixed it as well. The issue with the original poster is that the wireless connection does not work at all or the network search screen disappears itself. No wireless connection works at all due to the firmware error.
 

Andy_9

Estimable
Oct 12, 2015
1
0
4,510
0


This worked!
 

jcjames

Estimable
Oct 10, 2015
3
0
4,510
0
I just spoke with Samsung Support for 2 hrs (including "hold" time). They performed remote support with my wired connection but couldn't really do anything because they problem was with wireless network. I had to explain my problem many many times and they kept on giving me crap like router distance. So finally they concluded they cannot do anything about it. They said other models don't have this problem withe the software update. They suggested me to contact local technician for repair- which costs $110 for diagnose it self. The cost could be anywhere $110+ repair. I am so angry now because the only thing i have done is software update. That updated just messed up my TV and I have to pay my own money to repair it.

The Smart Hub issue with country setting fix is not related to the original poster's thread. It's a separate issue. Does any one have the same issue with the original posters (or mine)?
 

Mark_64

Estimable
Oct 21, 2015
1
0
4,510
0
Have been having the same issue with my Samsung smart tv.
I couldn't find a solution which worked anywhere but managed to get a quick fix for me anyway from Samsung.

Carry out a factory reset on your TV.

Press info, menu then mute in turn not all together.
A sub menu will appear after the TV resets by shutting down then powering back up again.
If it goes off but will not switch on again. Wait 30 seconds and press the power button on the remote.

You should now be seeing a menu with factory reset at the top.
Click on this and enter your pin number, if you have not entered a pin number on your initial set up out the box then enter 0000

Your TV should now reset and start at the setup menu which you would have got when you first switched it on at purchase.

Connect your network as normal and now you should be ok to turn off your TV and the password is saved.

This worked a treat for me and I hope it helps anyone with a similar issue.

If all else fails contact the Samsung help desk who will walk you through it step by step.

Thanks and good luck.



 

hickkart

Estimable
Oct 31, 2015
1
0
4,510
0


I was almost on the verge of breaking my TV... you are awesome... "Mute 182 Power (when TV switched off) > Control > Sub option > WiFi region > A" did the trick

Thanks, now able to connect to my wireless. I recently changed my wireless router (Time warner replacement) and TV would not connect to it with all above observations.. Tried several hours before following exactly as suggested in this post
 

us_greg

Estimable
Nov 5, 2015
1
0
4,510
0
Similar situation here. Was able to fix wireless by switching WiFi region to A in service menu , updated firmware online to 1059 and now wireless get back to not working . this is frustrating ....
Were you able to fixed that ?
 

shelley95120

Estimable
Nov 8, 2015
1
0
4,510
0


This WORKED LIKE A CHARM for us! We had same issues, we could never connect to the wifi. The TV would sometimes detect wifi during setup (always had to reboot tv) but when we try to select or enter in the wifi pwd....the setup screen would disappear. I updated the firmware to the latest version, 002004 which didn't fix the issue. I followed the above steps:


    Turn off TV,
    Press on remote: Mute 182
    Power On TV
    New Control panel shows up on left side of TV > Control > Sub option > WiFi region > "A"
    Our region was changed from S to A

Viola - everything works
I also noticed when running the Network Status test, it would now test wifi as well. Previously, it would ONLY test wired and we never had wired. Thanks so much for posting this as we called tech support and they tried sell us on service request ... I knew it was NOT our router.

 

Lisa_18

Estimable
Nov 10, 2015
1
0
4,510
0


Ive been looking thru the net as for some reason my ue58es6300 is having the same issue as yours. Everytime i try and scan for a network it kicks me out. I was going to try a smart hub reset but need the code and 0000 doesn't work and dont ever remember having to put a code in.
 

Smithmike53

Estimable
Dec 12, 2015
1
0
4,510
0


I did the regular reset going through the menu with the remote. Nothing worked. I did what you just suggested and it worked. I was just before replacing the network card. Thanks a ton! Can't believe it worked! This has been going on for a month or more.
 

Justin Jia

Estimable
Dec 13, 2015
1
0
4,510
0
I had same issue with my UN60ES8000 after upgrading to Xfinity X1 Platform. First it would not find any WiFi network, kept going back to the Start Search dialog screen. Then I tried reset the TV to factory deault and upgrading firmware (USB) to V1059 I believe. The search for WiFi networks did start but the results would only appear for a split of a second and it would disappear before I could do anything.

This issue was *incidentally* resolved because the reset of TV to factory default messed up my device names in my iPhone's Chromecast app, so I removed the Chromecast device from TV and reset it, after this, I tried setting the Wifi, it worked!

So it looked like a hardware or signal conflict issue to me, and if you have any Wifi/Bluetooth devices connected to the TV try remove them before setting up Wifi connection.
 

Heiko-S

Estimable
Dec 25, 2015
1
0
4,510
0
Hi guys,
I own a Samsung Smart TV UN55ES8000F since 2012 and have the same issue as tons of other people around the world!

NO WIFI
RANDOM POWER OFF AND ON again

I have tried a lot of solutions I came across on the internet and none worked.
So a few days ago I opened up that damn thing, checked all cables, capasitors and visually for any damage/corrosion.
ALL GOOD.

So I decided to disconnect the Wifi Module. I noticed it being super hot to the touch.
Pulled the cable, put it back together and been watching Movies since then with no power off and on.
I strongly believe that the wifi module is the culprit. I've ordered a new one and will find out in a few days if my assumption is right. Try to post if yes or no so everybody can get their TV fixed for cheap.

Cheers
Heiko from Kelowna/Canada

UPDATE (08January2016) UPDATE

I finally received the replacement wireless module and installed it 2 days ago!
(Replaced the original Wifi-Module is a BN59-01148C with a BN59-01148B)

Have had no problem with wifi or the TV shutting itself off since then.
Hopefully it stays this way and might help somebody out there.
Bought the module for 80 Canadien!

Cheers
 

celluloidworks

Estimable
Dec 27, 2015
1
0
4,510
0
"Yaril" was correct. I own un55es8000 and faced similar issue ("cannot connect to internet") after moved to new state and with new inet service provider's wifi rounter connection. Previously connected with my own router (Netgear). just updated the latest system update (#1059) and rebooted the system. connection issue got resolved. Hope needs to monitor for couple of days. Just have it a try. Thanks Yaril. Manickam
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
R Streaming Video & TVs 2
P Streaming Video & TVs 1
S Streaming Video & TVs 5
S Streaming Video & TVs 6
E Streaming Video & TVs 4
G Streaming Video & TVs 20
K Streaming Video & TVs 1
G Streaming Video & TVs 1
D Streaming Video & TVs 8
O Streaming Video & TVs 2
W Streaming Video & TVs 1
C Streaming Video & TVs 14
N Streaming Video & TVs 6
D Streaming Video & TVs 3
N Streaming Video & TVs 1
S Streaming Video & TVs 6
P Streaming Video & TVs 9
C Streaming Video & TVs 2
S Streaming Video & TVs 20
S Streaming Video & TVs 7

ASK THE COMMUNITY