SD card issues

phil.2112

Great
Jan 27, 2019
11
0
60
0
After about 10 secs the tablet shuts down and restarts, there is also a message saying 'Control System not responding'.
This cycle continues until the card is removed then tablet works normally
 
Try installing it again while the device is off, and then turn it on but in "Safe Mode" and see if that will load correctly or not (instructions below). If it loads fine, then it is something on the tablet that is the problem. Bad app, virus, malware, bad update, etc. that would need to be found and removed. Possibly even needing a "Hard Reset", which would totally wipe the tablet. However, should it still give you the problem when try to start in "Safe Mode", then either there is something wrong with the SD card, the tablet's slot for the card, or both.

To get into "Safe Mode" please do the following.

1. First turn off the tablet.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 

phil.2112

Great
Jan 27, 2019
11
0
60
0


 

phil.2112

Great
Jan 27, 2019
11
0
60
0
Many thanks for the help.
I've tried that but the safe mode option isn't coming up. When I press the volume down it carries on the normal restart
 
Alas if none of this is working, then that will leave you either having to "Hard Reset" (if it will even let you reset it), which will wipe the device and then reinstall it to its state when original gotten, or have it looked at by a tech for possible hardware issues.
 
See now that is not a good thing to do, using a card in multiple devices. While I know the 'can' be used that way, they are really easily damaged leaving you losing data or even causing damage to a device. It is always better to get each device its own card.
 

phil.2112

Great
Jan 27, 2019
11
0
60
0
Its the replacement card which is brand new that is causing the problem. The original card from my tablet is now in my phone and is working well.
 
Thread starter Similar threads Forum Replies Date
lukej21 Android Smartphones 7
A Android Smartphones 1
L Android Smartphones 12
S Android Smartphones 3
M Android Smartphones 2
Z Android Smartphones 1
I Android Smartphones 6
L Android Smartphones 3
S Android Smartphones 1
ashughes5575 Android Smartphones 1
P Android Smartphones 1
G Android Smartphones 1
S Android Smartphones 3
R Android Smartphones 1
M Android Smartphones 1
G Android Smartphones 4
S Android Smartphones 2
C Android Smartphones 18
F Android Smartphones 1
B Android Smartphones 1

ASK THE COMMUNITY