Sony Vegas Pro 13 Loading Screen Crash

Jun 4, 2018
1
0
10
0
Hi!
My freshly installed Sony Vegas Pro 13.0 (build 453) crashes at loading screen, when the loading bar reads "initializing GPU accelerated video processing" (that's a translation, I use it in spanish by the way) it stops working. I have windows 10.
Copy paste from the crash window for extra info:
-------------------------------------------------------------------------
Problem Description
Application Name: Vegas Pro
Application Version: Version 13.0 (Build 453) 64-bit
Problem: Unmanaged Exception (0xc0000005)
Fault Module: C:\Program Files\vegas130.exe
Fault Address: 0x0000000000000000
Fault Offset: 0x0000000000000000

Fault Process Details
Process Path: C:\Program Files\vegas130.exe
Process Version: Version 13.0 (Build 453) 64-bit
Process Description: Vegas Pro
Process Image Date: 2015-06-05 (Fri Jun 05) 20:53:04
-------------------------------------------------------------------------
Thanks in advance!
 
Thread starter Similar threads Forum Replies Date
X Apps General Discussion 0
John384 Apps General Discussion 0
G Apps General Discussion 7
R Apps General Discussion 0
M Apps General Discussion 3
W Apps General Discussion 0
W Apps General Discussion 3
A Apps General Discussion 1
Z Apps General Discussion 1
PepeTheDog Apps General Discussion 1
F Apps General Discussion 0
V Apps General Discussion 1
J Apps General Discussion 0
R Apps General Discussion 4
Y Apps General Discussion 1
P Apps General Discussion 4
P Apps General Discussion 1
C Apps General Discussion 1
D Apps General Discussion 2
L Apps General Discussion 1

ASK THE COMMUNITY