Sound Blaster Audigy 5/Rx plays left speaker through sub

Status
Not open for further replies.

tobymeg1

Estimable
Dec 19, 2015
3
0
4,510
0
Hi, I just noticed recently that my sound coming through my 5.1 speaker setup sounded a bit lacking. So when I did a sound test on the speakers, I put my finger on each speaker to feel the vibration. As I was going through the test I didn't feel any vibration on the left speaker but I still heard the sound come from somewhere. I went into the balance settings on windows and turned it all the way to Left and that's when I heard the sound coming through the sub-woofer. Also when I change the balance to just Sub nothing is heard at all. What is the cause of this? Thank you for your time!
 
Make and model of the 5.1 speakers and your audio card or mobo would be helpful.
If the speakers are connected with 3 3.5mm stereo mini plugs then set the PC to stereo and connect each one to the lime green front stereo jack to check if you get sound from the correct speaker if any at all. The center channel and sub are together on one cable.
That will tell you if the speakers have a problem.
If the speakers only have a stereo input then the problem is probably in the speakers.
 

tobymeg1

Estimable
Dec 19, 2015
3
0
4,510
0


I have a Sound Blaster Audigy 5/Rx Sound Card and a 3 cable Creative Inspire T6300 5.1 speaker system. And like I said, the left speaker sound gets put through the sub woofer and the left speaker doesn't output any sound. But when I balance to only the sub, no sound comes out through the sub.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
196138105 Audio 1
C Audio 1
A Audio 5
M Audio 10
TRE IzDOPE Audio 5
X Audio 4
R Audio 18
S Audio 1
T Audio 2
A Audio 5
G Audio 2
F Audio 3
S Audio 8
R Audio 1
J Audio 2
V Audio 1
D Audio 1
G Audio 1
H Audio 1
G Audio 14

ASK THE COMMUNITY