Sound Cuts Out + Volume Mixer Crash

TwistedFury

Honorable
Nov 1, 2013
90
0
10,610
7
Sound stops working. Doesn't matter what audio device, can't restart audio service and volume mixer crashes. I've tried with the audio jacks and with the USB dongle, same problem for both. Always happens after the computers been on for a while, I need help. Anyone have any clues?
 

rexter

Distinguished
Mar 17, 2006
1,075
0
19,310
84
Try un-installing the driver then clean the registry with registry cleaner (link bellow). Then installing the original driver that came with CD, but make sure the driver on the CD support operating system as well. If not, then download latest driver from the manufacturer's site.

Causes of crash could be hardware overheat or/and broken drivers or conflict. If these error prolong, it could damage hardware component.

http://pcsupport.about.com/od/toolsofthetrade/tp/free-registry-cleaner-programs.htm
 

rexter

Distinguished
Mar 17, 2006
1,075
0
19,310
84
Try un-installing the driver then clean the registry with registry cleaner (link bellow). Then installing the original driver that came with CD, but make sure the driver on the CD support operating system as well. If not, then download latest driver from the manufacturer's site.

Causes of crash could be hardware overheat or/and broken drivers or conflict. If these error prolong, it could damage hardware component.

http://pcsupport.about.com/od/toolsofthetrade/tp/free-registry-cleaner-programs.htm
 

TwistedFury

Honorable
Nov 1, 2013
90
0
10,610
7
I've tried uninstalling the drivers multiple times, nothing.
I've also noticed that anything sound related (Youtube videos, MP3's, etc) will not play when this issue is occurring.
 

soundguruman

Distinguished


"Save Power"
This causes you to have problems on some computers. You expect high performance and you are not getting it. OR You system freezes…
If you are on laptop battery power, these high performance settings cause the battery to run down faster. These settings are really for high performance desktop PC.

A. When these power saver features are enabled, it causes a bunch of problems.
B. Windows shuts down your system to sleep, hibernate, standby, etc..etc...
C. After shutting down system to "save power" the system malfunctions when you try to wake it up again...and locks up, freezes, etc...
It locks the mouse, it locks the keyboard, it shuts off the display, and locks out the hard drive, it shuts off USB devices, etc...etc...
D. This will cause you to pull your hair out, and go to the funny farm...(those nice young men in their pretty white coats)
E. Make it stop, please make it stop.
F. Shut off all these "features" and USE your computer for a change):

Click Start, Click Control Panel,
Look at the top of the window, in the path bar you see “control panel >”
Click on “>” (in the path bar) now click on “all control panel options.”
(This will open up all the hidden controls available)
Click Power Options
click on the arrow to “show other plans”
Check the Box that says "high performance"
Click (in high performance) "change plan settings"
Turn off display: set to NEVER
Put the computer to sleep: set to NEVER
Click: Change advanced plan settings
Scroll down the list: Click on the + signs to expand the choices for each item on the list.
Require a password on wake up: set to NO
Hard disk: turn off the hard disk: set to NEVER
Wireless adapter settings:
Sleep: set to NEVER
Allow Hybrid sleep: set to NEVER
Hibernate after: set to NEVER
Allow wake timers: set to disable
USB settings:
USB selective suspend setting: set to NEVER
Power Buttons and lid:
Power button action: Setting: set to shut down
Sleep Button Action: set to: do nothing
PCI Express:
Link State Power Management, Setting: OFF
Processor Power Management: Minimum state (set to) 7%

System Cooling Policy: setting: Active
Maximum State (set to) 100%
Display
Turn off display after: setting: NEVER (turning off display automatically can cause freezing also)
Turn off the monitor power manually, when you want it off. Don’t use the auto monitor turn off.
Multimedia Settings:
When Sharing Media: Setting: Prevent idling to sleep
When Playing Video: Setting: Optimize Video
Click APPLY
Click OK

Open the bios set up and make sure "cool and quiet" is OFF. (AMD)
If there is a power saver or a "quiet mode" in the bios, shut it off...
There may be a performance setting in the bios setup you have...make sure it's cranked up to max.
in the bios, see that the allocation for video, if available, is maxed.

Now open the hardware manager profiles...
click start
click computer
click system properties
click device manager
double click on mice and other pointing devices
right click on HID compliant mouse
left click on properties
click on the power management tab
UN-check the box that says: "allow the computer to turn off this device to save power." (there is now NO check mark in this box)
click OK

Now repeat this procedure for all mice, monitors, keyboards, and ALL USB ports on the device manager list.

You must open ALL the devices one at a time, as above, and turn off the power saver, for each device.

NOW turn all the security back ON. NOW open your security antivirus. Make sure the antivirus is set to "gaming mode." Or "multimedia mode."
This prevents the security updating from interrupting your game / multimedia priority.
IF the security does not have "gaming mode" or "multimedia mode" get different security.
IF you are using "free" security downloaded from the internet, get rid of it NOW.
Use ONLY professional all in one security. DO NOT load multiple mismatched security programs, which conflict with each other.
DO NOT load free tools into your system such as: "driver sweeper" or any of that "free" goofy stuff.

 

soundguruman

Distinguished
Also
Avoid ALL free tools downloaded from the internet. Avoid ALL free security.
AVOID any download which claims to "fix" a broken computer.

DO NOT download or use "registry cleaner." Or ANY free download from the internet.
ALMOST all these "free" tools are a SCAM.
I am trying to WARN you, before your computer is HACKED.
 

TwistedFury

Honorable
Nov 1, 2013
90
0
10,610
7
I've changed all my power settings already, only ones that needed to be changed were disabling auto-screen shut off. Also, I use free software such as CCleaner and Avast, none cause me problems, not sure where you're coming from.
 
Thread starter Similar threads Forum Replies Date
Kartunz Audio 6
K Audio 2
twissen Audio 4
JackMateo123 Audio 1
M Audio 1
A Audio 2
T Audio 4
N Audio 1
R Audio 13
B Audio 8
P Audio 3
M Audio 2
S Audio 2
P Audio 1
S Audio 1
J Audio 2
T Audio 2
J Audio 3
T Audio 2
Q Audio 2

ASK THE COMMUNITY