Question Sound quality...

Feb 6, 2019
1
0
10
0
Have a Yamaha 1040 av receiver... Have a Sony x700 Blu Ray player, connected via HDMI... Also my Samsung TV is connected... The problem both sound horrible, in order to hear the volume has to be turned up 90%... Spotify sounds great.. any suggestions
 

RandomGuy42

Commendable
Jan 1, 2017
45
1
1,615
19
I would say to try one of two things.

1. Try spraying the HDMI connections with compressed air and/or contact cleaner. Sometimes dirty electrical connections can make for noisy audio. If you do this, do the connections on both ends of the cable, the Blu-ray player, and the receiver.

2. Try a different HDMI cable. I am not sure why, but sometimes cables just... die. A new cable might be the only solution that is easy to do.


Good luck!

-RandomGuy42
 
Does it sound horrible or just requires you to turn the volume up?
The HDMI cable will either work or not. Won't affect the volume.
Different sources will have different volumes.
Nothing wrong with the volume have to be way up. Most AVRs don't produce any sound until you get pretty high up in volume. This is to make the receiver work with high efficiency speakers and to give you fine adjustment of volume with the remote.
 
Reactions: RandomGuy42
Thread starter Similar threads Forum Replies Date
R Audio 2
PetarV Audio 2
S Audio 1
R Audio 2
T Audio 6
G Audio 2
R Audio 2
G Audio 0
M Audio 1
H Audio 2
B Audio 1
K Audio 3
johnbale Audio 1
J Audio 1
Y Audio 7
V Audio 1
J Audio 2
U Audio 3
W Audio 1
J Audio 3

ASK THE COMMUNITY