Surround sound not working properly

DGim0201

Commendable
Oct 28, 2016
2
0
1,510
0
I have Samsung Series 6 Curved TV connected to a LG Home Theatre BH4030S through an Optical Audio Cable. I have the audio effect on the HT set as Natural Plus 5.1 but when I watch something on the Apple TV or PS4 connected to the TV through HDMI, the rear speakers sound as front speakers. There is no surround sound.

Any ideas on how to fix this?
 
Well you should not select any EFFECT, should simply select DOLBY DIGITAL or DTS. Attempted to read the manual and it gave me a headache and am not afraid of manuals. This is one of those things I have to play with it to understand how it works, too bad I don't do house calls. ^)
 

DGim0201

Commendable
Oct 28, 2016
2
0
1,510
0


Thanks for the help! I tried all effects but none worked. I have been making tests with YouTube 5.1 Surrond Sound Tests Videos but I it is always stereo, The subwoofer never works. With Bypass I get stereo.

Any more ideas?
 
Well you should not select any EFFECT, should simply select DOLBY DIGITAL or DTS. Attempted to read the manual and it gave me a headache and am not afraid of manuals. This is one of those things I have to play with it to understand how it works, too bad I don't do house calls. ^)
 
Thread starter Similar threads Forum Replies Date
HoomanSacrifice Audio 12
B Audio 5
Kynai Audio 2
C Audio 3
3 Audio 1
A Audio 4
J Audio 5
M Audio 1
C Audio 2
S Audio 2
C Audio 1
C Audio 2
K Audio 2
C Audio 1
D Audio 1
C Audio 1
B Audio 5
C Audio 2
J Audio 4
C Audio 4

ASK THE COMMUNITY