Text not visible on web page unless highlighted

sweetwater

Distinguished
Feb 15, 2010
5
0
18,510
0
The text is not visible on this web page unless it is highlighted by selecting it with left mouse click and a sweeping motion of the mouse across the page. Can anyone give me pointers on how to enable it's visibility by changing settings in browser or OS?
I'm using Ubuntu 9.04 thru 10.04 and Firefox 3.5.9 and I believe page is HTML.
I've got dementia and all is not always as it seems... Thanks for help!!!
http://www.phenomena.org.uk/LandmarksBC.htm#Top
 

graywolf

Distinguished
Feb 23, 2010
171
0
18,660
12
Go to browser settings as in Edit>Preferences> and uncheck the box that allows other programs to choose the fonts for the page and use the fonts that I chose.
 

Wurd-of-the-Nerd

Distinguished
Apr 13, 2010
1
0
18,510
0
The text is not visible because the coder of the page set the text to white(matching the background)

Yes it is HTML

I could recode it but from looking at the source code it could take a while because each separate table has both the text and background set to white. your best bet is to copy it into a word processing program and changing the font color to black so you can see it on the word document
 

graywolf

Distinguished
Feb 23, 2010
171
0
18,660
12
I don't have Ubuntu, but I do have Firefox. Try the Custom Buttons extension, with the button called Colors. It makes any page into a high contrast one by clicking the button. While you're there, there are hundreds of other useful custom buttons.
 

sweetwater

Distinguished
Feb 15, 2010
5
0
18,510
0
I found a solution that worked best for me just after posting: However, this page has not been letting me reply by not giving me a submit button until now!
I went to browser settings as in edit>preferences> and unchecked the box that allows other programs to choose the fonts for the page and us the fonts that I chose. Test is showing like it should. Might wanna add that one to the repertois!!! Thanx %;(])SW
 

sweetwater

Distinguished
Feb 15, 2010
5
0
18,510
0



I found a solution that worked best for me just after posting: However, this page has not been letting me reply to you by not giving me a submit button until now!
I went to browser settings as in edit>preferences> and unchecked the box that allows other programs to choose the fonts for the page and use the fonts that I chose. Test is showing like it should. Might wanna add that one to the repertoire!!! Thanx %;(])SW
It won't allow me to select my own answer as best which is what I want to do; so if you want to change your answer to this I'll select your answer as best if you do.

 

graywolf

Distinguished
Feb 23, 2010
171
0
18,660
12
Go to browser settings as in Edit>Preferences> and uncheck the box that allows other programs to choose the fonts for the page and use the fonts that I chose.
 

ASK THE COMMUNITY