"This site can’t provide a secure connection" show up when openning youtube

_Binz

Estimable
Dec 27, 2015
15
0
4,560
Best answers
0
so that message show up every time i tried to open youtube, and only youtube that showing me that message. i've been looking for the solution and there's none of them that work for me. i've tried to turn off my antivirus, add youtube as a trusted sites, using different connection, and changing back my dns from cloudflare to default. the only way i can open youtube is by using vpn. any solution?
 

robax91

Honorable
Dec 26, 2012
34
0
10,610
Best answers
12
Clear your browser's cache and cookies. See if there are any updates for the browser. Then "google" youtube and click the site from the search results as if you were using a bookmark, you could be using the wrong website prefix (http vs https).
 
Thread starter Similar threads Forum Replies Date
P Antivirus / Security / Privacy 1
J Antivirus / Security / Privacy 1
D Antivirus / Security / Privacy 2
D Antivirus / Security / Privacy 3
J Antivirus / Security / Privacy 1
S Antivirus / Security / Privacy 1
R Antivirus / Security / Privacy 0
R Antivirus / Security / Privacy 0
R Antivirus / Security / Privacy 0
R Antivirus / Security / Privacy 0
G Antivirus / Security / Privacy 0
USAFRet Antivirus / Security / Privacy 1
A Antivirus / Security / Privacy 2
N Antivirus / Security / Privacy 1
Marshall Honorof Antivirus / Security / Privacy 0
J Antivirus / Security / Privacy 1
A Antivirus / Security / Privacy 2
Ech0_Thr34t Antivirus / Security / Privacy 1
F Antivirus / Security / Privacy 1
BrentMc Antivirus / Security / Privacy 3

Similar threads


ASK THE COMMUNITY

TRENDING THREADS