Toshiba lapto shows "PCIE ETHERNET CONTROLLER AND no bootable device start up screen

Status
Not open for further replies.
Jun 8, 2018
5
0
10
0
When Toshiba Satellite c655d-s5200 (serial #:YB114057Q) is powered on this pops up

"Intel UNDI, PXE-2.0 (build 083)
Copyright © 1997-2000 Intel Corporation
For Atheros PCIE Ethernet Controller v2.0.2.7(11/02/10)
Check cable connection!
PXE-M0F: Exiting Intel PXE ROM.
No bootable device -- insert boot disk and press any key"

A Microsoft office 2010 brief CD ROM is in the diak drive and underneath is a Windows 7 Home Prem OA stiker with a OEM product key and other numbers.
After discovering that I then restarted it, pressed F2 and on the InsydeH20 Setup Utility page I hit F9 to default the setup but it shows the same message.

Im not that familiar with PC internal hardware so Idk the cause of this and Im not the original owner so if possible how can I solve this problem without having to replace a part or using a CD ROM or disk basically nt having to spend money for it to start up and work correctly.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
D Laptop Tech Support 1
M Laptop Tech Support 3
D Laptop Tech Support 0
T Laptop Tech Support 1
XVII Laptop Tech Support 0
R Laptop Tech Support 1
B Laptop Tech Support 8
KnottyCord Laptop Tech Support 2
ahindi Laptop Tech Support 0
Debs70 Laptop Tech Support 3
R Laptop Tech Support 0
Blitzkreig Laptop Tech Support 1
Rickrj Laptop Tech Support 1
R Laptop Tech Support 2
S Laptop Tech Support 1
Shion Tomoe Laptop Tech Support 0
J Laptop Tech Support 0
T Laptop Tech Support 1
J Laptop Tech Support 1
M Laptop Tech Support 1

ASK THE COMMUNITY