toshiba satellite e45t-a4300 won't turn on after win 10 driver updates

Tryno12

Commendable
Sep 2, 2016
5
0
1,520
1
i upgraded to win 10 and was having wifi issues so i upgraded a lot of new drivers from toshiba weebsite under the win 10 drivers section. now computer, after being told to restart, it just spins up for a second and turns off? I have disconnected and reconnected the battery pack and charger several times ........... still the same Any thoughts?
 

Tryno12

Commendable
Sep 2, 2016
5
0
1,520
1


Question: if i was unable to start computer period as i stated above, how would i uninstall the software(win10)?
 
Apologies I didn't note that the computer didn't go to any point (nothing noted) before it turned back off.

Do you have an installation CD/DVD or USB you could reinstall the original OS from?

Or if you have a way to download and burn it to a CD/DVD or USB, you can get the files for the the reinstall here...

Windows 7 ... https://www.microsoft.com/en-us/software-download/windows7

Windows 8.1 ... https://www.microsoft.com/en-us/software-download/windows8

Windows 10 ... https://www.microsoft.com/en-us/software-download/windows10
 

Tryno12

Commendable
Sep 2, 2016
5
0
1,520
1
I understand your missing the no start period!. I tried even the original flash drive i made 2 yrs. ago - computer still just spins up(fan) for 2 seconds - then dies, that's it
 
So it won't even allow you to start it from the USB? Some will move past that part, even if won't start up on their own. If that is the case, then there are other things that must be looked at. The battery, the charger, the charging circuit, the motherboard. It is up to you where you wish to start. But those are the things I would start with.
 

Tryno12

Commendable
Sep 2, 2016
5
0
1,520
1
i got it running by several r and r's of the battery inside the case, and alternation of the charger alone - battery alone -both together, etc. finally i left it unplugged and battery unplugged for a couple hrs and voila it started with the charger only, i went to system restore, and did several cold boots and several restarts with charger all good, then did the same with the battery alone - all good and back together running Win 10 - now i need to install something for the touch screen not working in Chrome?
Thanks
 
I am glad it is working now. Sometimes I swear computers just have personalities like people.

For the Chrome touch problem, try this...

1. In the address bar type "chrome://flags" (without the quotes) and hit enter.

2. There are usually 'lots' of flags, so you may have to search a bit to find the flag "#touch-events".

NOTE: Another way to try and locate it is to type "chrome://flags/#touch-events" (again no quotes) into the address bar and see if it will bring you directly to the flag you need to change.
 
Thread starter Similar threads Forum Replies Date
ramseylacey24 Laptop Tech Support 1
G Laptop Tech Support 11
FracturedCode Laptop Tech Support 5
BenKnack2468 Laptop Tech Support 1
A Laptop Tech Support 4
R Laptop Tech Support 1
Jengga Laptop Tech Support 1
G Laptop Tech Support 1
J Laptop Tech Support 1
P Laptop Tech Support 1
Aeschylus Laptop Tech Support 6
A Laptop Tech Support 1
R Laptop Tech Support 3
Node Enoch Laptop Tech Support 1
A Laptop Tech Support 7
W Laptop Tech Support 5
mfenton27 Laptop Tech Support 4
A Laptop Tech Support 3
R Laptop Tech Support 1
A Laptop Tech Support 1

Similar threads


ASK THE COMMUNITY