Toshiba Satellite S55T-c won't output audio to TV via HDMI

May 11, 2018
2
0
10
0
Running on Windows 10 64bit. The Sound Devices aren't hidden (disconnected and disabled devices are shown), I've tried updating the computer and rebooting, reconnecting, trouble shooting audio issues, changing cables (all of them work with the TV with other devices). Nothing seems to fix the problem. Video goes through fine but nothing on the audio end. I've tried changing/updating drivers, no luck there either although it's possible I was messing with the wrong ones, not sure which affect HDMI.
 
While connected to the TV, try going into "Control Panel" and then "Sound". Click on the "Playback" tab and locate the "HDMI" port in there. Now right click on that "HDMI" port listed and choose to set it as "Default". It should revert back to the laptop's speakers when the connection to the TV is physically removed.
 
Thread starter Similar threads Forum Replies Date
Eligijus Laptop Tech Support 1
Eligijus Laptop Tech Support 1
wolfluvr Laptop Tech Support 1
J Laptop Tech Support 3
A Laptop Tech Support 1
Bluemoon1502 Laptop Tech Support 1
G Laptop Tech Support 3
O Laptop Tech Support 5
D Laptop Tech Support 1
XVII Laptop Tech Support 0
R Laptop Tech Support 1
KnottyCord Laptop Tech Support 2
ahindi Laptop Tech Support 0
Debs70 Laptop Tech Support 3
R Laptop Tech Support 0
Blitzkreig Laptop Tech Support 1
Adele K Laptop Tech Support 1
CookieSecretz Laptop Tech Support 1
Yishai Laptop Tech Support 0
J Laptop Tech Support 2

ASK THE COMMUNITY