Question Touchpad/clickpad Gestures Not Working?

Alpha39401

Honorable
Mar 13, 2015
4
0
10,510
0
I have spent a decent amount of time searching and trying to fix this issue over the past few days to no avail, so I finally came here for help. Please correct me or point me to the correct place if this problem has been asked before. I have a HP Pavilion 14 (ce3004tx) that uses a Synaptics SMBus ClickPad, the pad has been working fine since I got my laptop months ago. Recently the gestures in Windows 10 stopped working (two-finger scroll, three-finger swipe to switch apps, etc...) but the move and click functions are fine. I have tried the following things:
-Rolling back to all possible versions of drivers in device manager (even the one that worked flawlessly before)
-Uninstalling and reinstalling Synaptics driver from HP
-Installing various Synaptics touchpad control panel from Microsoft Store (all shows download failed 0x803FB005, seems that I am not the only one)
-Resetting Microsoft Store, clearing cache, logging out and logging back in
-Countless reboots after uninstalling and installing drivers
-Finding touchpad properties in settings/ control panel (the "Synaptics" tap doesn't exist in my settings, this is literally all I have in my touchpad tab...)
https://ibb.co/9H0sf0D
I don't know what else I can do... Any help is appreaciated. :)
 
Thread starter Similar threads Forum Replies Date
Griffin27 Laptop Tech Support 0
Libne Laptop Tech Support 1
1 Laptop Tech Support 1
H Laptop Tech Support 1
D Laptop Tech Support 2
gooball60 Laptop Tech Support 10
rashad999 Laptop Tech Support 5
F Laptop Tech Support 1
ayush099 Laptop Tech Support 1
naxenthe Laptop Tech Support 1
C Laptop Tech Support 1
Pranjul05 Laptop Tech Support 1
D Laptop Tech Support 11
D Laptop Tech Support 4
E Laptop Tech Support 5
Frogeriz Laptop Tech Support 3
V Laptop Tech Support 0
corinne44 Laptop Tech Support 2
A Laptop Tech Support 0
swapan574 Laptop Tech Support 1

ASK THE COMMUNITY