Turn on keyboard

viveknayyar007

Distinguished
Hello David Rigdon

Can you please elaborate when was the last time the keyboard worked fine? If you accidentally spilled any liquid on the keyboard, the chances are that it may have become faulty. In such a case, connecting an external keyboard via USB could be helpful for the time being.

On the other hand, if there is something related to the Windows configuration, you can:

> Go to Control Panel > Ease of Access > Ease of Access Center.

> Click the Make the keyboard easier to use option under the Explore all settings category.

> Uncheck the Turn on Filter Keys checkbox from under the Make it easier to type category. If the checkbox is already uncheck, check the checbox, click Apply, and then uncheck the checkbox and hit Apply again.

If the problem still persists:

> Go to the Run (Windows + R) command box.

> Type DEVMGMT.MSC and press Enter.

> Expand the Keyboards tree.

> Right-click Standard PS/2 Keyboard.

> Click Uninstall from the context menu.

> Follow the onscreen instructions to uninstall the default keyboard.

> Restart the computer after the uninstall process completes and start using the PC normally.

Let me know which of the above solutions worked for you.
 

viveknayyar007

Distinguished
Hello David Rigdon

Can you please elaborate when was the last time the keyboard worked fine? If you accidentally spilled any liquid on the keyboard, the chances are that it may have become faulty. In such a case, connecting an external keyboard via USB could be helpful for the time being.

On the other hand, if there is something related to the Windows configuration, you can:

> Go to Control Panel > Ease of Access > Ease of Access Center.

> Click the Make the keyboard easier to use option under the Explore all settings category.

> Uncheck the Turn on Filter Keys checkbox from under the Make it easier to type category. If the checkbox is already uncheck, check the checbox, click Apply, and then uncheck the checkbox and hit Apply again.

If the problem still persists:

> Go to the Run (Windows + R) command box.

> Type DEVMGMT.MSC and press Enter.

> Expand the Keyboards tree.

> Right-click Standard PS/2 Keyboard.

> Click Uninstall from the context menu.

> Follow the onscreen instructions to uninstall the default keyboard.

> Restart the computer after the uninstall process completes and start using the PC normally.

Let me know which of the above solutions worked for you.
 
Thread starter Similar threads Forum Replies Date
T Laptop Tech Support 3
pickle rickle Laptop Tech Support 2
Riqe Laptop Tech Support 1
G Laptop Tech Support 2
T Laptop Tech Support 0
trueyebaba Laptop Tech Support 5
LF2020 Laptop Tech Support 5
A Laptop Tech Support 7
I Laptop Tech Support 3
M Laptop Tech Support 0
D Laptop Tech Support 0
AlanGetar Laptop Tech Support 3
M Laptop Tech Support 3
LoolKovsky Laptop Tech Support 0
P Laptop Tech Support 4
J Laptop Tech Support 1
Ruddman20 Laptop Tech Support 1
S Laptop Tech Support 1
Fercho0316 Laptop Tech Support 1
Kiavich Laptop Tech Support 3

ASK THE COMMUNITY