USB microphone produces static noise whatever I try

Zhekaus

Prominent
Feb 27, 2017
3
0
510
0
Hello,
I’ve got a problem with CAD U39 USB Microphone.

It produces some kind of static noise at -48db even if it’s turned off with a selector on it.

I’ve tried different USB-sockets on different computers (laptop and desktop) with different USB cords. I’ve tried laptop connected to the socket and on battery. All other recording devices are disabled.
I have not problem with the ground connection, however I tried to ground the desktops's case.

I've made a huge googling and I don't know what else I can try.

What do you think, is my microphone defected and it’s simply its feature?

PS. I’m on Windows 10.

I'm looking forward to any response,
With best regards,
Zhekaus
 

TemplarBlood

Estimable
Sep 17, 2014
25
0
4,610
6
what is your microphone gain set to? if it is to high? ( the setting with in the operating system audio manager) , from my experience with the usb audio technica atr2500 mic , if it is high , it can cause a hiss

 

Zhekaus

Prominent
Feb 27, 2017
3
0
510
0


Recording level is set to minimum. Even if I set it to 0, the noise still remains, -48db.
Please listen to the test record: https://yadi.sk/d/JiS77_IH3Ege2U

 

TemplarBlood

Estimable
Sep 17, 2014
25
0
4,610
6
i didnt hear any sound , are you using mic as a sound card or just as a mic?

if not using as a sound card , it would mean that your mic is receiving extra power ( electromagnetic interference or rf interference ) , if it is emi or rf interference , its now out of my hands , as thats more complicated
 
Thread starter Similar threads Forum Replies Date
Zajbes Audio 0
omaromarica Audio 1
Wowee3 Audio 0
kyle9316 Audio 0
F Audio 0
P Audio 0
T Audio 0
HemoTalon Audio 0
A Audio 0
raphoshi Audio 2
H Audio 1
Alh9991 Audio 0
ToxicWarrior7 Audio 3
I Audio 1
R Audio 1
H Audio 2
O Audio 1
MyHorse Audio 1
M Audio 1
M Audio 4

ASK THE COMMUNITY

TRENDING THREADS