Very low memory values in CPU-Z

haseo666

Honorable
Aug 21, 2012
3
0
10,510
0
Hello,

today I wanted to check if my RAM is running in dual-channel and I found out that DRAM frequency and NB frequency shows extremely low values - here is screenshot from cpu-z: http://i.imgur.com/JKcPD.jpg

In Bios and while booting it shows RAM frequency is 1333 and NB at default 2000 MHz. But cpu-z is showing clearly very different values and I dont really know how should I interpret this. It should be if I'm not mistaken DRAM frequency at 667MHz and NB frequency around 2000MHz.

Is this just a bug in CPU-Z or is something wrong with my system ?
I have 2x kingston 2GB HyperX Genesis grey 1600 MHz CL9 in dual channel and 1x Kingston 4GB HyperX 1600 MHz CL9. I tried to run it only with 2x 2GB in dual channel but got exact same values. Usualy NB peak at 220 and DRAM at 70 MHz.

I never changed any of the settings in BIOS or overlocked anything in my pc... everything should be at default values.

mobo, cpu and those 2x2gb ram are 1 year old, while those 4gb are fresh new... I didnt know what would happen if I add another ram with different size so I decided to check if dual channel is working by using cpu-z (used this SW for the first time) when I found these strange values.

I would be very glad for some help or explanation.
 

haseo666

Honorable
Aug 21, 2012
3
0
10,510
0

I have been playing some games recently (skyrim and diablo 3) and didnt notice any problems. FPS was usually fairly high on max settings. I dont know if those frequency would affect fps in games and to what degree. While surfing the net, listening music or watching movie I dont notice any response problems or lags.

Since it was first time I used this cpu-z program (which was recommended to me by co-worker) I though something was wrong because he got exactly same RAM modules and is getting correct values.

Well if its just a bug than I'm really glad... I tried to find something about it beeing a bug but no luck.

Thank you for your answer.
 

Hawkeye22

Distinguished
Moderator
You didn't list your CPU, but I'd expect this to be a result of intel speedstep or AMD's cool and quiet. Your system is throttling when it's idle. Fire up a game and while the game is running, check out CPU-z. I'm pretty sure these lower the (NB) fsb speed as well as lower the cpu multiplier.
 

haseo666

Honorable
Aug 21, 2012
3
0
10,510
0

I have Athlon II x4 645 @ 3.1GHz but I dont think its because of cool and quiet... I checked cpu-z while watching 1080p BD movie (CPU usage was around 30% at all cores and memory around 2gb) and it didnt change values in cpu-z memory page... they were still around 40-70mhz and nb at aprox. 200mhz.
 
Thread starter Similar threads Forum Replies Date
R Apps General Discussion 1
R Apps General Discussion 7
K Apps General Discussion 3
0 Apps General Discussion 1
B Apps General Discussion 5
F Apps General Discussion 5
D Apps General Discussion 1
C Apps General Discussion 1
M Apps General Discussion 1
S Apps General Discussion 3
J Apps General Discussion 4
I Apps General Discussion 1
L Apps General Discussion 2
I Apps General Discussion 1
S Apps General Discussion 3
S Apps General Discussion 7
M Apps General Discussion 1
A Apps General Discussion 3
B Apps General Discussion 6
M Apps General Discussion 3

ASK THE COMMUNITY