Video rendering error on new laptop

TheQuantumLlama

Estimable
Feb 8, 2014
3
0
4,510
0
I got a new Dell Inspiron 15 7567 a month ago and its been mostly good (besides Dell's shit support, but thats another issue), but it has some weird quirks that are a little concerning. Word will visually lag occasionally, as in the cursor will be behind the words I'm typing, and moving the window around is also laggy. But recently, I started noticing this happening in some Youtube videos. (Background should be solid white)

It looks like it's having trouble rendering only the YouTube video. When this happens it sticks around as the static pattern for ~15 seconds and then goes back to normal. I haven't noticed this in anything else yet, but it worries me. I have played Witcher 2 and Rogue Legacy since I first noticed this and they ran fine, although I didn't play either for very long. Solidworks runs fine with no weirdness.

When this happened, I was plugged in to power, running on integrated graphics. I have a 4k screen with a 1080p second monitor that this YouTube window was on. My laptop didn't freeze or react in any other way, and the sound kept playing as normal. Is this something anyone has seen before, and am I right to be concerned?
 

accessrandom

Great
Feb 12, 2018
11
0
70
3


Hardware acceleration is where certain operations are offloaded from your CPU processor to the GPU on your video adapter. Try these in the order I list (from least to most intrusive):

1) IF you're using Chrome, then disable the acceleration there. Go to Chrome's settings (scroll down) -> Advanced (scroll down) -> Use hardware acceleration when available, then turn that off.

2) If that doesn't work, try updating your Intel graphics driver. Then look for any graphics hardware acceleration slider where you can reduce it.

3) If that doesn't work or you're currently on the latest driver, try this link. It shows you how to completely disable graphics hardware acceleration in Windows 10 in the registry, so make sure you make a backup of the registry before making any changes to it. This is the most intrusive change so I'd use this as a last resort.

 

TheQuantumLlama

Estimable
Feb 8, 2014
3
0
4,510
0
I'm not sure, I haven't seen it happen on my main screen with or without the monitor, but I almost never watch youtube videos on my main screen. It's a pretty random seeming problem so I don't have an easy way of attempting to trigger it .
 

accessrandom

Great
Feb 12, 2018
11
0
70
3
I've run into a similar situation with two monitors, but with Radeon graphics. Youtube on the second screen would glitch or crash the system.

Try reducing the graphics hardware acceleration one or two notches.

For Windows 7/8, right-click the desktop -> Personalize -> Change Display Settings -> Advanced Settings -> Troubleshoot -> Change Settings.

For WIndows 10, this would be in your graphics driver settings (Catalyst control panel for me).
 

TheQuantumLlama

Estimable
Feb 8, 2014
3
0
4,510
0
Well, I have a GTX 1060 but it's operating on Intel integrated graphics normally, so I tried looking through both my Windows display settings and the Intel graphics settings and didn't see anything like graphics hardware acceleration. I'm not sure that changing anything in my Nvidia settings would even do anything, but I looked through the control panel anyways and I can't find anything that sounds similar.

I've definitely heard the phrase graphics hardware acceleration before, but I have no idea what that means.
 

accessrandom

Great
Feb 12, 2018
11
0
70
3


Hardware acceleration is where certain operations are offloaded from your CPU processor to the GPU on your video adapter. Try these in the order I list (from least to most intrusive):

1) IF you're using Chrome, then disable the acceleration there. Go to Chrome's settings (scroll down) -> Advanced (scroll down) -> Use hardware acceleration when available, then turn that off.

2) If that doesn't work, try updating your Intel graphics driver. Then look for any graphics hardware acceleration slider where you can reduce it.

3) If that doesn't work or you're currently on the latest driver, try this link. It shows you how to completely disable graphics hardware acceleration in Windows 10 in the registry, so make sure you make a backup of the registry before making any changes to it. This is the most intrusive change so I'd use this as a last resort.

 
Thread starter Similar threads Forum Replies Date
M Laptop General Discussion 1
A Laptop General Discussion 1
E Laptop General Discussion 3
R Laptop General Discussion 5
Jarvice Laptop General Discussion 5
M Laptop General Discussion 9
N Laptop General Discussion 3
Mongolete Laptop General Discussion 1
M Laptop General Discussion 4
U Laptop General Discussion 3
K Laptop General Discussion 3
G Laptop General Discussion 1
R Laptop General Discussion 6
ghZZ Laptop General Discussion 1
F Laptop General Discussion 1
V Laptop General Discussion 6
R Laptop General Discussion 12
T Laptop General Discussion 2
A Laptop General Discussion 5
D Laptop General Discussion 2

ASK THE COMMUNITY