Virtual PC on a Quad Core Slow

Catsrules

Distinguished
Dec 6, 2008
66
0
18,590
1
I have been playing around with Virtual PC for a wile now. I use it on my old Toshiba Satellite A135-S4447 it has a Intel Centrino Duo 1.7 GHz 945 Chipset with 3 GB of ram. It run Virtual PC ok. (I wouldn't be able to tell that is was a Virtual machine if it was in full screen from basic web browsing or word possessing.)
So if figured it would be extremely fast in my new computer. But to my surprise it was worse. it was realy unresponsive i would click and it would take alittle bit longer to respond to the click. And it is realy slow a boot up as well. And the thing the I am confused about is that the CPU or Hard drive are not doing anything. the CPU just hangs around at 25-35% and the hard drive isn't looking like it is under a lot of stress. So is there any ideas of a way to make if faster or am I lacking some hardware.

I have a
AMD Phenom 9600 Quad Cora Processor 2.3 GHz
6 GB of RAM
Vista Enterprise 64Bit
Asus M3A78-EM Motherboard
And Nvidia 9800 GT video Card
And I am using Virtual PC 6.0.156.0 64bit

The Virtual PC machine
Windows XP Pro
1512MG of RAM
NO Undo disks
The VPC Hard Drive file in on a secondary hard drive. (So nothing else but the Virtual PC should be accessing the drive)


 

j29ville

Distinguished
Apr 17, 2009
17
0
18,560
0
Have you tried using the same settings as you did when you were running Virtual PC on the laptop? From what I see, Virtual PC (2007 right?) may have compatibility problems with AMD processors.
 

Catsrules

Distinguished
Dec 6, 2008
66
0
18,590
1
Yes they were all the same settings. They were even the same Virtual PC.

That might be it because all of the Intel computers I have tried, performed better then my AMD computer and it is the faster processor
 

Catsrules

Distinguished
Dec 6, 2008
66
0
18,590
1
Ok I Visited the BIOS. Didn't see anything about Virtualization but did find something called Secure Virtual Machine Mode this was Enabled, so for fun I disabled it. Saved and tried a VPC. It was a lot slower then it normally was so I enabled it again. So if this is just another name for AMD Virtualization then yes it is enabled. I searched the BIOS and didn't find anything else that looked like it had to do with Virtualization.

 

jobz000

Distinguished
Oct 6, 2009
6
0
18,520
1
In vmware, after you created a new image, you need to install 'vmware tools' which contain the appropriate drivers. If I remembered correctly, you have to do similar thing in virtual pc.
 
Thread starter Similar threads Forum Replies Date
T Apps General Discussion 1
E Apps General Discussion 3
P Apps General Discussion 18
M Apps General Discussion 1
E Apps General Discussion 7
D Apps General Discussion 4
W Apps General Discussion 3
thegamersite1 Apps General Discussion 1
R Apps General Discussion 5
G Apps General Discussion 0
R Apps General Discussion 4
S Apps General Discussion 3
G Apps General Discussion 0
S Apps General Discussion 1
K Apps General Discussion 4
Kyle_77 Apps General Discussion 2
O Apps General Discussion 1
Z Apps General Discussion 1
D Apps General Discussion 2
CherlynnLow Apps General Discussion 3

ASK THE COMMUNITY