VIZIO TV M471i-a2 Power Button Not Working

rachelsrenee

Estimable
Apr 8, 2016
2
0
4,510
0
I have a 47" Vizio M471i-a2 TV. The sound stopped working and the TV isn't responding to the remote or the power button on the TV itself. This has happened in the past and was easily fixed by unplugging the set and plugging it back in. Unfortunately, this no longer works. I called a repair shop and they quoted me at $300 to fix it (about half of what I paid for the set). What could be causing the TV to not even respond to the power button on the set and is this an easy fix? I really don't want to spend $300 to fix a TV I've only had for 2 years. Any help would be greatly appreciated!!
 

Ralston18

Splendid
Moderator
Not sure what else to suggest beyond maybe getting a couple of more repair estimates.

You may be able to use an outlet type switch in lieu of plugging in and unplugging the TV. The TV is plugged into the switch and the switch is plugged into the wall outlet. Some switches are also combined into an extension cord so the switch can be conveniently placed.

Local codes may not permit such things especially in appartment buildings etc.. And some of the products sold are substandard - purchase from a reliable source. (I use a smaller switch via Home Depot to turn on and off my WD LiveBook - do not always leave that running and it has no built-in switch.)
 

Ralston18

Splendid
Moderator
Have you tried replacing the batteries in the remote. Or even another remote?

I have had some rather strange experiences with television, cable boxes, DVD players, etc. when the remote batteries get low or the remote fails.

Also check that the sensors are clean and clear. Found once that little hands had smudged things up....

Also double check the appropriate user guides - plugging and uplugging things may have changed some setting back to default value that you changed to something else and have forgotten.
 

rachelsrenee

Estimable
Apr 8, 2016
2
0
4,510
0



Yes, I've tried the remote control, changing the batteries in the remote control, power cycling it and trying the remote for the cable box. Both of which, normally work for the TV. But like I said, it doesn't even respond to the power button on TV, so I'm not sure it's the remote that's causing the problem. The TV otherwise works, the picture is fine, there is just no sound and it doesn't respond to the remote or the button on the TV itself.
 

Ralston18

Splendid
Moderator
Not sure what else to suggest beyond maybe getting a couple of more repair estimates.

You may be able to use an outlet type switch in lieu of plugging in and unplugging the TV. The TV is plugged into the switch and the switch is plugged into the wall outlet. Some switches are also combined into an extension cord so the switch can be conveniently placed.

Local codes may not permit such things especially in appartment buildings etc.. And some of the products sold are substandard - purchase from a reliable source. (I use a smaller switch via Home Depot to turn on and off my WD LiveBook - do not always leave that running and it has no built-in switch.)
 
Thread starter Similar threads Forum Replies Date
L Streaming Video & TVs 3
jovanboone Streaming Video & TVs 0
M Streaming Video & TVs 0
F Streaming Video & TVs 0
Hybrid Divide Streaming Video & TVs 0
S Streaming Video & TVs 1
winston89 Streaming Video & TVs 0
J Streaming Video & TVs 3
X Streaming Video & TVs 2
D Streaming Video & TVs 1
Bradagan1 Streaming Video & TVs 1
T Streaming Video & TVs 3
D Streaming Video & TVs 0
A Streaming Video & TVs 4
H Streaming Video & TVs 1
B Streaming Video & TVs 1
B Streaming Video & TVs 2
R Streaming Video & TVs 1
T Streaming Video & TVs 1
J Streaming Video & TVs 1

ASK THE COMMUNITY