Vizio video/audio works but audio streaming will not

ctkevink

Commendable
Jan 14, 2017
1
0
1,510
0
I can watch netflix or dvd movie and the audio and video work perfectly. I can play a CD in the dvd player and it works (with the "DVD" background/start screen on the TV). My wireless connection to the internet is at the top of the scale.

When I try to stream audio with iHeart Radio app (which has worked perfectly until now) I get a "Network Disconnected" message on the screen. When I click the "Network Setup" box under the error message, I can see that the wireless network IS connected at maximum signal strength. I also tried the TuneIn app and that will not work either (playback error?).

Not sure if there is a way to "reset" the TV, but I did unplug it for a minute and plug it back in -- same issue.

I don't watch a lot of TV, prefer to just have music playing while I work. Any ideas on what could be wrong?

Vizio 50'' 1080p Smart LED HDTV D50-D1

Thanks.

Kevin
 
Thread starter Similar threads Forum Replies Date
brad336 Streaming Video & TVs 0
M Streaming Video & TVs 2
L Streaming Video & TVs 3
jovanboone Streaming Video & TVs 0
M Streaming Video & TVs 0
F Streaming Video & TVs 0
Hybrid Divide Streaming Video & TVs 0
C Streaming Video & TVs 16
FnIrish Streaming Video & TVs 3
B Streaming Video & TVs 1
C Streaming Video & TVs 2
T Streaming Video & TVs 4
J Streaming Video & TVs 2
K Streaming Video & TVs 1
H Streaming Video & TVs 1
S Streaming Video & TVs 2
P Streaming Video & TVs 1
F Streaming Video & TVs 1
D Streaming Video & TVs 1
P Streaming Video & TVs 1

ASK THE COMMUNITY