VLC and WMP conflicts?

NotMe

Honorable
Feb 28, 2013
1
0
10,510
0
I use Windows Media Player to test our holiday video/audio compilations (WMP is the only player my friend has). Apart from that use case, I myself prefer VLC.

My current problem began when I tried to play an MP4 file via WMP -- which it couldn't. I then tried to play it in VLC. The status bar was moving, but there was no sound. (It is quite possible that the MP4 file may have been corrupted.) But then it got weirder. I tried to play older files that I knew had previously worked with both WMP and VLC. Again, the status bar was moving, but there was no sound.

I uninstalled VLC and reinstalled it. It worked fine via the browser (Firefox) plugin. And WMP worked fine, too. But, when I launched the stand-alone VLC program, there was no sound -- and, when I switched to WMP, there was also no sound. I solved that by, again, reinstalling VLC.

However, trying to use the stand-alone VLC program still takes me back to square one: no sound in VLC or WMP. Might this have something to do with conflicting codecs? If so, how do I solve the issue?
 

Ralston18

Dignified
Moderator
When your reinstalled VLC was it from a previously downloaded file or a new download?

Did you happen to note if the default Playback devices or some related configuration is being changed? Either by VLC or WMP?

You can (as you may know) check the Playback devices and other audio settings by right clicking the speaker icon usually in the lower rightside screen corner. Lots of Properties and options to modify.

Check the settings while things "work fine". Then again when the stand-alone VLC program is launched. See what if anything has changed.

 

ASK THE COMMUNITY