When I record a video my there is always some background sound.

RachokingzOz

Commendable
Jan 2, 2017
11
0
1,560
0
I have an Excelvan BM-800 when I record the video my voice will sound very clear. but my problem is that there is some weird hiss background noise. I am using an InnoGear phantom supply 48v and I plugged the 3.5mm to the back of my computer. Is the 3.5mm causing the problem?
 

Martell1977

Distinguished
Oct 26, 2010
134
0
18,710
28
It would help to know what kind of sound. Is it like the sound of a fan blowing air? A grinding or high pitch noise? Where is the mic positioned in relation to the computer or monitors? You need to elaborate.
 

Martell1977

Distinguished
Oct 26, 2010
134
0
18,710
28
It would help to know what kind of sound. Is it like the sound of a fan blowing air? A grinding or high pitch noise? Where is the mic positioned in relation to the computer or monitors? You need to elaborate.
 

RachokingzOz

Commendable
Jan 2, 2017
11
0
1,560
0


It sounds like white noise. It will sound like you are changing channels with an old TV.
 

RachokingzOz

Commendable
Jan 2, 2017
11
0
1,560
0


I already have some sort of foam covering my mic.
 
Thread starter Similar threads Forum Replies Date
kyle9316 Audio 0
CatTheMightyLord Audio 0
O Audio 1
M Audio 4
opriem Audio 1
L Audio 0
M Audio 3
jessitokki Audio 1
rclr Audio 2
L Audio 1
Pakundo Audio 3
S Audio 1
K Audio 1
I Audio 1
V Audio 1
Lekingmoonya Audio 1
U Audio 3
E Audio 2
G Audio 0
P Audio 2

ASK THE COMMUNITY