when i update my sony vaio os windows 7 to windows 10 i came a problem when i charge it after 50% bat it will say plug in but

bobtin

Commendable
Oct 10, 2016
1
0
1,510
0
I have update my sony vaio os windows 7 to windows 10 I came a problem when I charge my laptop it charge but after 50% battery it will not charge it will say plug in but not charging.
 

hang-the-9

Titan
Moderator
Did you install all the drivers for your system for Windows 10, especially power manager? If there are no Windows 10 drivers for your model from Sony, make sure Windows updates are turned on and have run OK. It may also just be a bad battery.
 

hang-the-9

Titan
Moderator
Did you install all the drivers for your system for Windows 10, especially power manager? If there are no Windows 10 drivers for your model from Sony, make sure Windows updates are turned on and have run OK. It may also just be a bad battery.
 
Thread starter Similar threads Forum Replies Date
Dattebayo04 Laptop Tech Support 9
Ubique42 Laptop Tech Support 2
B Laptop Tech Support 2
Dropoff Laptop Tech Support 3
E Laptop Tech Support 0
Navneet Gautam Laptop Tech Support 13
I Laptop Tech Support 0
Alicat111111 Laptop Tech Support 1
C Laptop Tech Support 3
S Laptop Tech Support 3
ZahidRidwan Laptop Tech Support 3
K Laptop Tech Support 1
N Laptop Tech Support 2
X Laptop Tech Support 5
agrydon Laptop Tech Support 6
J Laptop Tech Support 1
S Laptop Tech Support 1
M Laptop Tech Support 1
G Laptop Tech Support 3
T Laptop Tech Support 13

ASK THE COMMUNITY