Why is VGA far superior to HDMI?!

thomasd221

Honorable
Feb 18, 2012
23
0
10,560
0
Hi there, I recently purchased a new TV on Black Friday, just as an impulse buy. It's a Blaupunkt 42" model, which is linked below:

http://www.tesco.com/direct/blaupunkt-bla-43134mxn-smart-43-inch-full-hd-led-tv-with-freeview-hd/418-9896.prd?skuId=418-9896

I believe it's a rebranded Sharp set, as when plugged into a computer, it shows 'UMC Sharp'.

Anyway, I have tested different inputs for use with my PC, both VGA (Via a Displayport to VGA cable) and HDMI. The VGA looks far superior to the HDMI, which is pixellated and oversharpened, despite the sharpness being turned down.

I'd love to know what an extremely old video technology looks so much better than a new one?

Thanks.
 

thomasd221

Honorable
Feb 18, 2012
23
0
10,560
0


With respect, no I'm not.

I have tried both methods on my TV, looked into every conceivable option and altered everything.

Fact is, on my TV, VGA looks so much better than HDMI. If you could tell me what I'm doing 'wrong', I'd love to know.

Thanks.

 

AM2A

Distinguished
Oct 29, 2011
13
0
18,570
1
TVs often assume VGA is coming from a computer and don't mess with the image. With HDMI no such assumption is made, and it's likely stretching the image and applying other effects.
 

thomasd221

Honorable
Feb 18, 2012
23
0
10,560
0


Source is exactly the same, the R9 390 in my Gaming PC. Both set to 1080p (Native resolution)



 

thomasd221

Honorable
Feb 18, 2012
23
0
10,560
0



Do you know of any ways to turn these effects off? I've looked at the setting but cannot find anything.

Thanks.
 
Maybe VGA is optimized for desktop and HDMI is for movies?

Somewhere also tells me, using an HD set to watch SD program make it look worse at certain times...

But without splitting hairs, and you have both options, use whichever you like best right.
 

AM2A

Distinguished
Oct 29, 2011
13
0
18,570
1


Sometimes they will have a setting called "computer mode" or something similar. You want to enable 1:1 pixel mapping, though different manufacturers give this many different names, if they enable it at all. Try out the different picture modes to see if they make a difference. Also, try plugging in to different HDMI ports. Sometimes one of them is configured a little differently than the others. I can't find much info on your TV unfortunately.

 

hang-the-9

Titan
Moderator


Issue is likely a poor video processor in the TV, you need to try some different image settings to see if anything helps. It's not a general issue with HDMI and TVs. My TVs look fine on HDMI from a computer.
 

thomasd221

Honorable
Feb 18, 2012
23
0
10,560
0


Yeah it could be :) I have set the image mode to 'Dot for Dot' for the best image quality. It's funny, HDMI through my PC looks exactly the same on our lounge TV, a very expensive Samsung. I suppose because I've tried it on 2 different TV's I assumed it was a general issue.

I'll keep playing around with it.

Thanks.

 

hang-the-9

Titan
Moderator


You may also just not be used to how a full digital signal looks like on a TV vs a monitor. VGA looks softer, like it's anti-aliased on a TV compared to a digital signal. If there is a Text mode on the TV, use that.
 

subZEROx264

Estimable
Sep 29, 2014
1
0
4,510
0
I had this kind of problem before (Samsung & LG) but solved it after using "PC mode" or renaming the HDMI connection name to "PC" if the TV doesn't have dedicated "PC mode". Don't know if this applicable to yours also, you might wanna try it and don't forget to adjust the resolution on your desktop VGA setting to the maximum allowed.
 

ASK THE COMMUNITY