Solved! Wi-fi Tethering can not be used on my laptop

Nov 24, 2018
5
0
10
0
So as the title said, I can not use Wi-Fi tethering on my phone to my laptop, another smartphone can use my phone wi-fi, so the problem lies on my laptop. I use 2 phone, LG X Power and Asus Zenfone Max Pro M1, both can't connect its wifi to my laptop, it's shown connected to my phone wifi, but no internet access when I move the cursor to connection symbol at the bottom right bar. Also USB tethering works fine on both phone to my laptop.
 
You may have tried them already (or perhaps not). I suggest trying these...

1. Go to "Control Panel".

2. Next go to "Network and Internet" and then "Network and Sharing".

3. Now click on "Manage Wireless Networks".

4. On this screen, remove all wireless connections by "right clicking" on it and select "Remove network" from the drop down menu.

5. After doing this, close the open windows and reboot the computer.

6. Once the computer is fully reloaded, scan for the "WiFi networks".

7. Click on the available network that you want to access and select "connect".

8. It takes a moment, but then you will be asked to give a password for your WiFi connection. Type in the password and click the "connect" button.

It should now be connected.

NOTE: If this doesn't work, you may want to reset your modem/router, and then once it is fully loaded again, repeat the above steps.

If this doesn't work, test seeing if your laptop will connect via Ethernet. If so, then your WiFi card may be going. You can either look to replace it/have it replaced, or get an external (plugs in via USB) WiFi card.


Another way to try it is to...

1. Go to "Settings".
2. Click on "Network & Security" and then click on "WiFi".
3. Now click "Manage known networks".
4. Select the WiFi connection you want to remove.
5. Click the "Forget" button.
6. After doing this, close the open windows and reboot the computer.
7. Once the computer is fully reloaded again go to "Settings".
8. Click on "Network & Security" and then click on "WiFi".
9. Now click "Manage known networks".
10. Click "Add a new network" and enter the network name.
11. Using the drop-down menu, select the "network security type".
12. Check the "Connect automatically" option.
13. Now check the "Connect even if the network is not broadcasting" option and click "Save".

Once you have completed these steps, whenever the device is within range of that particular network, it should automatically connect to it.
 
Are your phone and your computer using the same GHz? Is the phone 2.4GHz or 5.0GHz? And the computer? If they aren't the same, it won't connect.

I would suggest checking that and then also try removing/forgetting the connection on the computer, then reboot (turn it off and back on) the computer. Then try connecting again.
 
Nov 24, 2018
5
0
10
0


I use the 2.4 GHz AP band on my phone's wifi hotspot configuration. I think every computer match with it.
I tried your suggestion, removing the network and rebooting the computer, but still not works.
 
Nov 24, 2018
5
0
10
0

I know my wording is bad, now I want to make it clear. First, I never said "One phone connecting to another phone means it won't connect to any device", I just said both my phones can connect to any device, except my laptop, so it's clear that the problem lies in my laptop. Second, I have tried it with both phones, and both can't connect to my laptop.
I hope you understand.
Thank you for replying
 
Nov 24, 2018
5
0
10
0

Yes it connect to other wifi. Only wifi hotspot from smartphone not works..
 
You may have tried them already (or perhaps not). I suggest trying these...

1. Go to "Control Panel".

2. Next go to "Network and Internet" and then "Network and Sharing".

3. Now click on "Manage Wireless Networks".

4. On this screen, remove all wireless connections by "right clicking" on it and select "Remove network" from the drop down menu.

5. After doing this, close the open windows and reboot the computer.

6. Once the computer is fully reloaded, scan for the "WiFi networks".

7. Click on the available network that you want to access and select "connect".

8. It takes a moment, but then you will be asked to give a password for your WiFi connection. Type in the password and click the "connect" button.

It should now be connected.

NOTE: If this doesn't work, you may want to reset your modem/router, and then once it is fully loaded again, repeat the above steps.

If this doesn't work, test seeing if your laptop will connect via Ethernet. If so, then your WiFi card may be going. You can either look to replace it/have it replaced, or get an external (plugs in via USB) WiFi card.


Another way to try it is to...

1. Go to "Settings".
2. Click on "Network & Security" and then click on "WiFi".
3. Now click "Manage known networks".
4. Select the WiFi connection you want to remove.
5. Click the "Forget" button.
6. After doing this, close the open windows and reboot the computer.
7. Once the computer is fully reloaded again go to "Settings".
8. Click on "Network & Security" and then click on "WiFi".
9. Now click "Manage known networks".
10. Click "Add a new network" and enter the network name.
11. Using the drop-down menu, select the "network security type".
12. Check the "Connect automatically" option.
13. Now check the "Connect even if the network is not broadcasting" option and click "Save".

Once you have completed these steps, whenever the device is within range of that particular network, it should automatically connect to it.
 
Thread starter Similar threads Forum Replies Date
Merciah Android Smartphones 0
E Android Smartphones 1
C Android Smartphones 2
Aldrich Malaga Android Smartphones 5
AdamMozart Android Smartphones 3
T Android Smartphones 2
G Android Smartphones 1
P Android Smartphones 2
V Android Smartphones 1
J Android Smartphones 1
L Android Smartphones 1
M Android Smartphones 2
F Android Smartphones 1
R Android Smartphones 3
S Android Smartphones 1
M Android Smartphones 1
R Android Smartphones 1
M Android Smartphones 1
K Android Smartphones 2
A Android Smartphones 5

ASK THE COMMUNITY