Wifi goes from "internet access" to "no internet access" as soon as I connect my lappy with the wifi.

nik2nik

Commendable
May 19, 2016
1
0
1,510
0
The internet was working fine on my wifi. Everyone was able to access the internet with their laptops and mobiles but as soon as I connected my laptop the same wifi it changed to "no internet access" and then no was able to access the internet. As soon as I disconnected everything went back to fine. I thought that I had virus in my lappy so I formatted the C drive but still the problem did not resolved. Please someone help me get through this.
 
Hi,

It seems like a problem with the wireless router but have you tried doing a power cycle with your modem and router? First, unplug the modem and router off the wall outlet for a second then power it back on. Wait until all the lights are back to normal then test it again. If the same problem will persist when you connect your laptop to your network then I would suggest contacting your ISP first for more information on how to fix that issue.
 
Thread starter Similar threads Forum Replies Date
B Laptop Tech Support 1
E Laptop Tech Support 2
B Laptop Tech Support 2
James T Kirk USS Enterprise Laptop Tech Support 6
N Laptop Tech Support 5
H Laptop Tech Support 1
W Laptop Tech Support 1
J Laptop Tech Support 1
J Laptop Tech Support 5
K Laptop Tech Support 3
C Laptop Tech Support 1
A Laptop Tech Support 3
R Laptop Tech Support 1
T Laptop Tech Support 5
D Laptop Tech Support 1
E Laptop Tech Support 5
D Laptop Tech Support 1
C Laptop Tech Support 1
R Laptop Tech Support 1
L Laptop Tech Support 2

ASK THE COMMUNITY

TRENDING THREADS