Question WIFI NOT switching on!!

Jun 3, 2019
6
0
10
0
I have an old HCL Me laptop with i5 3rd gen. I don't use it very often.
Recently I upgraded the ram to 8gb from 4gb. During this time I somehow got a virus the TrojanDownloader:JS/Fakepack.
So for safety reasons I removed the WIFI adapter (hardware). I have successfully removed the virus (it doesn't constantly shut down now)

I tested the laptop without the adapter for a few days. Today I reconnected the same adapter back. Now the WiFi is not switching on.
I tried Uninstalling and Reinstalling Driver.
Disable/Enable.
Reconnecting Adapter.

It's still not switching on. I can't even see available networks.

I'm pretty sure it's a software issue. Let me know what I can do to make this work.

Thanks in advance.
 
Jun 3, 2019
6
0
10
0
Are you in airplane mode?

Did you restart your system after installing the wifi card back in?

Which windows version are you using?

Try linux live distribution like "Mint" and have a look if it works there
No.

Yes. Restarted it twice.

Windows 10.

Will see about Mint.
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 0
Codydebruh Laptop Tech Support 3
I Laptop Tech Support 0
maybeits_jack Laptop Tech Support 2
S Laptop Tech Support 4
M Laptop Tech Support 0
U Laptop Tech Support 5
iAdarsh Laptop Tech Support 13
B Laptop Tech Support 1
A Laptop Tech Support 2
R Laptop Tech Support 1
N Laptop Tech Support 1
A Laptop Tech Support 1
K Laptop Tech Support 2
B Laptop Tech Support 9
C Laptop Tech Support 5
U Laptop Tech Support 1
M Laptop Tech Support 3
M Laptop Tech Support 1
L Laptop Tech Support 1

ASK THE COMMUNITY