Windows Hello not working on Inspiron 13 7000 after reinstalling W10

JamesLeeSmith

Prominent
Jul 21, 2017
1
0
510
0
I'm not sure where to post this so I thought I would post here.

The first thing I did was try to make the computer into a dual-boot Linux Mint 18.2/Windows 10 machine. I screwed up the partitions a little bit and, even though I could have lived with it, I decided to wipe both operating systems from the computer and start over.

After reinstalling Windows, of course, I went to dell.com and updated every driver and downloaded everything recommended for my machine (including the BIOS). I also went to Microsoft.com and downloaded the Creators Update.

After all of this was said and done, Windows Hello worked for a little while (literally less than a day) and it hasn't worked since. It fails every time I turn Windows on, and when I go to "Set up face sign-in" it tells me "Sorry something went wrong" and "Close Windows Hello, and then try going through the set up again."

One clue is that when I go to Device Manager, I do not see "Biometric Devices." I've searched the web for solutions to that problem, but they were for Windows 7 and don't appear to have any relevance to my situation.

Thank you

P.S., Even though it may seem that I'm a major geek, I'm actually pretty weak when it comes to Windows problems.
 
Thread starter Similar threads Forum Replies Date
Kohai-Amber Laptop Tech Support 2
M Laptop Tech Support 0
B Laptop Tech Support 1
Blaxck Laptop Tech Support 1
CL19 Laptop Tech Support 1
R Laptop Tech Support 1
X Laptop Tech Support 5
D Laptop Tech Support 1
D Laptop Tech Support 3
F Laptop Tech Support 1
B Laptop Tech Support 5
D Laptop Tech Support 1
E Laptop Tech Support 8
C Laptop Tech Support 1
M Laptop Tech Support 1
C Laptop Tech Support 2
R Laptop Tech Support 1
S Laptop Tech Support 6
C Laptop Tech Support 1
G Laptop Tech Support 2

ASK THE COMMUNITY

TRENDING THREADS