Yamaha RX-V485 issue

Status
Not open for further replies.
Oct 21, 2018
2
0
10
0
Hi guys, I have RX-V485BL connected to Sony Bravia KD-65XE7096 TV. The audio is delivered via optical cable to Audio 1 input. I also have SAT receiver connected to HDMI2. So when I watch Sat on TV it works great, have all Dolby Digital via HDMI 2. However, when I watch Netflix from TV, it switched the audio to Audio 1 and this is OK, but the audio is 2 channels only - not 5.1 as it should be.
Any suggestions? I'm pretty sure it's a connectivity issue.
Please help.
 

doolittle

Distinguished
Make sure you are using the ARC connector on both the TV and the AVR, and configure the AVR so it uses the ARC channel and make sure the TV audio settings are for digital / PCM.

Alternatively you can use optical out on the TV to another input on the AVR, but if you have ARC this is not needed - I have to use optical use to connect my legacy AVR to my HDTV, that does work well enough for dolby 5.1 surround.
 

doolittle

Distinguished
Make sure you are using the ARC connector on both the TV and the AVR, and configure the AVR so it uses the ARC channel and make sure the TV audio settings are for digital / PCM.

Alternatively you can use optical out on the TV to another input on the AVR, but if you have ARC this is not needed - I have to use optical use to connect my legacy AVR to my HDTV, that does work well enough for dolby 5.1 surround.
 
Oct 21, 2018
2
0
10
0


Thanks Doolittle,
It helped, I reviewed again my audio output settings from my TV and that was the problem, Thanks mate
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
A Audio 2
L Audio 1
Boylealex1515 Audio 0
cjinl Audio 1
A Audio 0
O Audio 7
P Audio 0
U Audio 2
adak_ Audio 0
M Audio 6
D Audio 2
J Audio 3
G Audio 2
H Audio 6
P Audio 4
Z Audio 4
C Audio 1
S Audio 3
A Audio 1
R Audio 3

ASK THE COMMUNITY