yamaha rxv-479 to lg 55 b6 oled tv

adamcarvell

Commendable
Dec 29, 2016
5
0
1,510
0
how to set up properly I'm having problems when switching between deivies get picture but no sound i have to use the amp remote to enable the sound sampling is on and so is arc on my amp an ideas what I'm doing wrong please ?
 

adamcarvell

Commendable
Dec 29, 2016
5
0
1,510
0
 

adamcarvell

Commendable
Dec 29, 2016
5
0
1,510
0
simplink is turned on etc on the tv . arc enabled on amp hdmi set to on etc want the tv to boot to my set top box which is in the amp but it goes straight to the tv get picture but no sound so basically the the tv is in set top box mode but the amp is in tv mode but no sound like they not talking to each other properly change input on amp remote to set top box all is fine only minor bug i know but would like to sort it . been advised to put every thing into tv's hdmi then just the arc one to the amp ?.
 

adamcarvell

Commendable
Dec 29, 2016
5
0
1,510
0
Arc does turn on the tv amp and setop box etc it shows the image of set top box but the amp shows tv on it with no sound have to manually change input on amp remote so they are in sync with each other.
 
Thread starter Similar threads Forum Replies Date
M Audio 1
razzaffa Audio 0
hsaskbb7 Audio 1
MiketheDilletante Audio 2
J Audio 1
M Audio 2
J Audio 0
J Audio 0
D Audio 0
H Audio 1
D Audio 0
allen3373 Audio 0
bala9216 Audio 0
T Audio 3
Sound guy Audio 1
Indra Tjahja Audio 4
J Audio 1
sjwilliamsjr Audio 3
A Audio 1
1 Audio 8

ASK THE COMMUNITY