YouTube doesn't play videos on my Samsung smart TV

Status
Not open for further replies.
Jan 10, 2018
1
0
510
0
One week ago, YouTube was working perfectly, but now it doesn't play videos.

It may play one video and then won't play another. I tried to connect it with my phone and it was the same. It keeps playing one video and after that, it wouldn't play others. I don't know what's going on. My TV is a 2017 model so it's pretty new.
 
Last edited by a moderator:

Kenton82

Estimable
Have you updated the TV since you had it? Also the youtube client will have an update option (if the general TV software update does not include this) It is good practice to have the updates set to automatic.
Also i take it that there is nothing wrong with your ISP connection? I.e everything else working as it should?
 
Feb 10, 2018
1
0
10
0
hi. I had same issue, YouTube keep saying “loading” and not showing anything. Problem solved when I reset Smart Hub. Just enter 0000 as password and reset it.

 
Mar 12, 2018
1
0
10
0


I'm having the same problem!!!
 
Mar 28, 2018
1
0
10
0
Go to the APPS then on the top right hand side you see the sittings click in the sittings and you see all the APPS there find the YouTube then scroll down from your remote you will see the Reinstall .
Reinstall the YouTube then everything will be ok and YouTube works as normal.
 
Apr 7, 2018
1
0
10
0
Go into your support tab of the main menu, then self diagnosis, then reset smart hub. The default 4-digit pin is 0000.

Once it is reset, you’ll need to sign back into your Samsung account and re-select your available apps on the quick access bar but then everything should work again.
 
Jun 3, 2018
1
0
10
0
Youtube application must'nt active.
Just open tv channel, than go setting and it would be no grey anymore


 
Jun 10, 2018
1
0
10
0
Hello! Few days ago i got same problem and couldn't make it work every time i open video just loading and shows error. Today i finally fix it i just went on all applications i have on my samsung tv and clicked on youtube and clicked install again, after that i went on youtube and now its working good again.
 
Jun 11, 2018
1
0
10
0
I had the same with a samsung smart tv and I reinstalled the app from the TV settings, the tab simillar to play store on android for instance, and the it worked again.
 

rfontano

Estimable
Jun 25, 2015
2
0
4,510
0
We have both Vizio and Samsung TV's neither have been able to access Youtube for the past several days. This was posted on Vizio support page.
Some older VIZIO VIA televisions will no longer be able to stream YouTube. This is due to an upgrade that took place for the YouTube app. This affects multiple devices across almost all electronic manufacturers. (See the Official YouTube Release)
There is not a problem with your VIZIO TV, or with YouTube. YouTube simply will no longer work on the TVs listed below.

https://support.vizio.com/s/article/Youtube-no-longer-working?language=en_US
 
Jun 23, 2018
1
0
10
0
I am also having this issue with my Samsung Smart TV. I was able to play one video yesterday and it hasn’t worked since. All I see when I play a video is the spinning circle. It doesn’t even play when I queue it from my iPhone! Funny thing is that ads will play before the video though!! I’ve tried signing out, delinking devices and reinstalling and nothing has worked. When I tried to reinstall i got error 300 or 113. Help!
 
Jul 3, 2018
1
0
10
0


I am dealing with the same exact issue. It just stopped working about a week ago and before that I had never had a issue. Whenever I try to load the app it just gives me a black screen.
 
Aug 9, 2018
1
0
10
0
Well guys, I have two samsungs, a "smart hub" and an "android tv", and I'm having the same youtube problems in both of them.

I had some issues with them so I talked to Samsung official Support for my country, I was so upset that I was going to legal plaint against them and the seller, so they sand a tech to my house, not an "subcontractor", a real samsung employee for my country.
Samsung guy was very kind and helpfull, and repair all hardware issues but he said:
"all samsung smart tvs have several issues whit apps, no matter if Android or Smart Hub, but smart hub is more unstable"
He recomended me to use cable connection (not wifi) because all samsung tvs NIC (network cards) are crap.
About youtube he just recomended to uninstall and reinstall the app from android TV, it works on them
But in some "Smart Hub" tvs (like mine, j5200 2017), you cannot uninstall Youtube because it is built-in, and if you reset all the tv, it will auto-update when you get it online: SO THERE IS NO SOLUTION FOR SMART HUB: Just await an update from samsung or youtube ...
The most awful thing that the Samsung Tech told me was that it is more likely to samsung or YouTube stop supporting "Smart Hub" app than give a final, and stable-full app. In fact several apps for "Smart Hub" no longer works by ending support from samsung or the developers.
 
Aug 25, 2018
1
0
10
0


What worked for me was to click unlink on the tv in you tube. Worked fine after that. None of these other solutions worked. Tv 3 months old

Ted
 
Aug 28, 2018
1
0
10
0
You have to put your smart TV back to factory settings. Then you will need to reinstall all apps...Amazon, Netflix, Etc then YouTube will work
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
K Streaming Video & TVs 1
G Streaming Video & TVs 1
F Streaming Video & TVs 1
N Streaming Video & TVs 2
T Streaming Video & TVs 1
R Streaming Video & TVs 1
B Streaming Video & TVs 2
B Streaming Video & TVs 2
A Streaming Video & TVs 8
D Streaming Video & TVs 2
G Streaming Video & TVs 5
E Streaming Video & TVs 14
A Streaming Video & TVs 1
P Streaming Video & TVs 1
A Streaming Video & TVs 1
M Streaming Video & TVs 1
N Streaming Video & TVs 4
N Streaming Video & TVs 1
G Streaming Video & TVs 1
D Streaming Video & TVs 1

ASK THE COMMUNITY

TRENDING THREADS