Question ZTE Zmax battery drops to 0% on reboot

Angelisse007

Honorable
Oct 5, 2013
1
0
10,510
0
My ZTE ZMax is a great phone but recently, even with the phone battery at 58%, on reboot the battery charge shows 1% and quickly drops to 0% and shuts down. When I plug in charger, the battery display shows 58% and charging.

Any ideas?
 
Sounds like your battery is going bad and is going to need replacing.

It is extremely common for a battery to give a false reading, false percentage of charge amount, when it is going bad. It is because it holds less and less of a charge. While they should say it only has say 5% left or after charging say it only has 5% charge, for some reason they aren't set up that way. Instead they will often say they have a much larger percentage of a charge when they have almost none.

The only resolution is to get the battery replaced.
 
Thread starter Similar threads Forum Replies Date
S Android Smartphones 2
S Android Smartphones 0
Utkarsh5474 Android Smartphones 0
J Android Smartphones 2
velocityg4 Android Smartphones 0
primal.pr28 Android Smartphones 0
Tartarus101 Android Smartphones 0
F Android Smartphones 0
D Android Smartphones 0
grebgonebad Android Smartphones 7
R Android Smartphones 2
Rendvend Android Smartphones 1
K Android Smartphones 3
Hannaan Rashid Android Smartphones 3
M Android Smartphones 4
S Android Smartphones 4
L Android Smartphones 3
ModestasM Android Smartphones 1
G Android Smartphones 1
E Android Smartphones 1

ASK THE COMMUNITY

TRENDING THREADS