Question 8mm Tape Conversion Issue

Dec 1, 2019
3
0
10
0
I am having issues converting my 8mm tapes into DVDs. I have an ht honestech converter which has worked for other tapes in the past, but for some reason is not working with my 8mm. I have an RCA Pro 8 Camcorder that plays back all old tapes fine. When I go to plug it in from playback mode into the converter, the screen reads that there is no tape in there, even though there is.

I believe I have all of the correct RCA inputs. The camcorder only has yellow/white inputs which I have matched up corrected. I've also tried using the A/V out as the honestech suggested and that has not worked either. Am I missing an extension or does anyone see what I am doing wrong/have a viable solution?
 
Dec 1, 2019
3
0
10
0
What screen reads there is no tape, on the Camcorder or on their software? Did you check for a newer version of the software? If you hook up the camcorder to a TV does it show the output?
The camcorder reads that there is no tape, the software just shows a black screen. The version should not be a problem, as I recently transferred other tapes that were not 8mm. And yes, hooking it up to a TV shows output.
 

hang-the-9

Titan
Moderator
The camcorder reads that there is no tape, the software just shows a black screen. The version should not be a problem, as I recently transferred other tapes that were not 8mm. And yes, hooking it up to a TV shows output.
Odd, so you can play those tapes, but the camcorder tells you there is no tape in it? The output you connect to the converter box would be the same as for the TV input, so if it shows on the TV it should show up on the device.
 
Dec 1, 2019
3
0
10
0
Yes, so when the camcorder is plugged into a television, it plays fine. But when it goes into the converter, that is when the no tape signal pops up.
 

hang-the-9

Titan
Moderator
Yes, so when the camcorder is plugged into a television, it plays fine. But when it goes into the converter, that is when the no tape signal pops up.
That shows there is something on the converter side, I can't think of what it would be, there should not be a signal going back from the device telling the camcorder what is going on, you are just outputting to it. Maybe try another video capture device, Elgato and avermedia are good brands but they are more expensive by 2-3 times over the generic stuff.
 

ASK THE COMMUNITY